Highlighted
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jan 26, 2019

Bose QC35 II - Wind sounds on left ear

Hello,

 

I just bought a Bose QC35 II Wireless.

I have noticed a wind sound on the left ear when the Noise-Cancellation in ON (Low or High).

Also, I have already checked online and saw that this issue is happening to a lot of people and the solution is yet to be found.

 

Can someone help me? This wind sound is annoying.

 

Any idea why it's happening and how to fix it?

 

My Bose QC35 ll firmware version is 4.1.3.

 

 

Thank you,

1 REPLY 1
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 235
Registered since

Dec 15, 2016

Re: Bose QC35 II - Wind sounds on left ear

Hi Alexz,

 

Thanks for posting. I am so sorry to hear about that. If you are getting this noise and you have already tried:

  • Clearing and re-pairing your headphones to the source device
  • Rebooting the headphones

To reboot the headset

  • Turn the headset off and wait for 30 seconds.
  • Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  • Unplug the USB cord from the headset and wait 1 minute.
  • Turn on the headset and test if the headset works properly.
     

Also, if the noise occurs when not paired to anything I would recommend contacting your local support team for assistance.Here is a link you can use. Click on your region, scroll down until you see "Contact Us."

 

Warm Regards,

 

Tony G - Community Support