husseinahazime
Audible Advocate
  • 2
  • 2
  • 0
Registered since

Mar 21, 2019

Bose Sound Sport Connectivity problems to windows

Hello,

I would like to report a problem I have been facing since the first day I have bought my sound sport in-ear headphones. Whenever I try to connect to my laptop, the earphones won't connect at all, and sometimes they do and the registered services are telephony, not music. If I try to disable the telephony BLE service from control panel the headphone will stay connected but with no sound coming out. 
In addition, the same problem is seen on my mobile phone, whenever I connect, I should go to the earphones Bluetooth settings disable and enable the telephony service so that the second (left) earbud is activated. 

 

I have my earbuds firmware up-to-date version 2.6.0 

 

Attached to this post is three photos, one showing the connectivity status upon initial connection " Connected, Voice". 
Two other photo show what happens whenever I turn the telephony service off.

 

voice.PNGUpon first connection

connected.PNGonly connected status, after disabling telephony service

 

services.PNGDevice services panel , disabling telephony service

 

 

 

3 REPLIES 3
Community Manager

Re: Bose Sound Sport Connectivity problems to windows

Hi Husseinahazime,


Welcome to the Community Forums and thank you for posting. I'm sorry to hear that you're currently experiencing issues with your SoundSport Free Wireless Headphone but would love to help.

 

It sounds like you may be experiencing similar issues to other threads. The thread listed HERE shows a solution should you be experiencing issues either connecting the headphones, or issues with receiving non-stereo audio to a Windows 10 computer. 

 

A similar thread HERE has other alternative solutions to the issues you are currently experiencing.

 

What mobile phone, computer, and operating systems for both platforms are you currently using? It is interesting that the issue occurs on both the computer and phone. It may be beneficial to also perform a product reset on your headphones prior to attempting any troubleshooting, as clearing the Bluetooth settings on both the headphones and connected devices (in this instance computer and phone). A product reset can be performed by:

  1. Place the earbuds into the charging case
  2. Plug the charging case into a wall outlet using a USB charger and wait 5 seconds
  3. Unplug the USB cord from the charging case and wait 1 minute
  4. Remove the earbuds from the case and try again

 

Following this, perform a Bluetooth reset on the headphones by pressing and holding the Bluetooth button for 10 seconds, until you hear "Bluetooth device list cleared". Then, delete the headphones from the Bluetooth list on both your mobile phone and the computer then attempt troubleshooting.

 

Should the issue persist - has audio ever played to the headphones, either from the computer, mobile phone or a different device? 

 

Kind regards,

Andy B - Community Support

Highlighted
husseinahazime
Audible Advocate
  • 2
  • 2
  • 0
Registered since

Mar 21, 2019

Re: Bose Sound Sport Connectivity problems to windows

Hello Andy , 
Thanks for replying.

 

Following the links you provided didn't solve the problem at all. Since I already tried disabling the telephony service from the device settings as I have said earlier in the post, resetting the buds several times and upgrading to the latest firmware 2.6.0.  The sound works perfectly on the phone after disabling and enabling the telephony Bluetooth services from the mobile device Bluetooth settings, the buds start always as mono audio unless I reset by hand.

However, it doesn't do the trick on the laptop.

 

Following on the details you requested :

1- I am using Samsung Note 8, Android version 9.

2- Lenovo laptop running Windows 10 x64 {DXDIAG FILE attached for further information} 

 

It is also worth mentioning that, while the playing music from my mobile device the left earbud sound fades and then return to its normal sound level as if it was a surround effect, as mentioned by one person in one of the links you proposed.

 

Such an expensive product with buggy firmware. so disappointing. 

 

 

Moderator

Re: Bose Sound Sport Connectivity problems to windows

Hello, and thanks for following up!

 

I'm sorry to hear that this hasn't resolved your issue. Normally, these headphones require the use of BLE so disabling this could impact the heaphones.

Can I ask that you try the following steps instead?

 

1- From your Laptop:

  • Be sure that your buds are switched off.
  • Go to the Bluetooth menu, and right click over the Bluetooth icon in the taskbar and choose "Open settings".
  • Check under the Audio section if you can see your device. Remove the device which paired with your computer.
  • From the device manager, remove any things related to the product. As you tried to connect your headphones to your computer before you should see 1 or 2 drivers under Bluetooth section, so please uninstall these. You may not see any drivers if you already deleted the headphones from the Bluetooth menu.

 

2- From your mobile device:

  • Connect the headphones to your smart device. Also, double check that Bose connect app can find this. Then disconnect these and turn the headphones off.
  • Open the Bose connect app, then take power the headphones back on.
  • Drag down to connect, select your headphones from the menu. Your headphones should be connected successfully to your smart device. Then test the audio.
  • If this works, then please clear the Bluetooth list again.

3- Back to your laptop:

  • Go back to the Bluetooth menu, and right click over the Bluetooth icon in the taskbar and choose "Open settings" again.
  • Click over the + (Add Bluetooth or other device).
  • Wait until you see your Headphones under the list. Then select it.
  • Wait for a minute until Windows finish downloading/installing the necessary drivers.
  • You should see now under the Bluetooth menu in the audio section, that your headphones are connected to your computer again. Now retest the audio.

 

If you have tried all of the above and are still having issues on either/both devices, please get in touch with Bose support in your region. This can be done HERE by selecting your country/region, and navigating to "Contact Us" at the bottom of that page.

 

I hope this helps!

 

Liam_W