cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Markferreira01
Contributor
  • 2
  • 3
  • 0
Registered since

Jul 22, 2017

Bose Soundsport Bluetooth connection issues

I had purchased a pair of soundsport headphones a couple months ago. I inadvertantly dropped them into a puddle of water and fried them. They had been amazing and I decided to buy a new pair. However, this new pair has been nothing but trouble since I pulled them out of the box yesterday. I'm having issues with everything from getting connected to my iphone and TV, unstable connection once I am connected, and hypersensitivity to body block interference, which never happened before.

i've tried completely discharging the device, turning off Bluetooth on all devices and reconnecting, using the app to forget all paired devices, but my gut says there is a physical issue with the device. Touching the right ear piece shouldnt completely drop the connection.

Any thoughts?
1 ACCEPTED SOLUTION

Accepted Solutions
Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: Bose Soundsport Bluetooth connection issues

Author Accepted Answer selected by Markferreira01

Markferreira01

 

Thanks for the post.  At this time it looks like the best thing would be for you to either return to the place of purchase or contact your local Bose support here for an exchange. Click on your country, scroll down to " Contact Us"

 

 

Please come back and update us. We are here to help.

 

 

Tony

View solution in original post

1 REPLY 1
Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: Bose Soundsport Bluetooth connection issues

Author Accepted Answer selected by Markferreira01

Markferreira01

 

Thanks for the post.  At this time it looks like the best thing would be for you to either return to the place of purchase or contact your local Bose support here for an exchange. Click on your country, scroll down to " Contact Us"

 

 

Please come back and update us. We are here to help.

 

 

Tony

View solution in original post