Sid092001
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 1, 2019

Bose qc 35 2 accidentally installed soundsport wireless firmware 2.7.7

Hi All,

 

I have recently got Bose qc 35 series 2 and connected to Bose app on my phone(previously I had soundsport wireless earphones), it worked fine for like 1hour until I got a notification to upgrade the firmware.I have accepted to upgrade the firmware, just after the installation my Bose app does not recognise the Qc 35 but instead it shows the device as soundsport wireless earphone. Even when I tried to connect using the Bose updated app on Mac it recognises my device as soundsport wireless. I am thinking that the app has installed soundsport firmware on my qc 35 mistakenly. Now even the customer care representative do not have any clue about this. Is there any way this can be resolved. I am afraid that I do not have warranty so will Bose exchange my product?

 

I guess there is no problem with the device as it was working fine before the update. Is there any way to factory reset my firmware?

 

I think this issue is first even for Bose as their support team was not aware of faulty firmware update.

 

 

1 REPLY 1
Moderator - Retired
  • 0
  • 175
  • 7
Registered since

Feb 26, 2019

Re: Bose qc 35 2 accidentally installed soundsport wireless firmware 2.7.7

Hello Sid092001. 

Thank you for reaching out to the community, Also welcome to the community! 
I will do what I can to help I am sorry to hear that you are having issues and it does sound rather unusual. 

I would like to try a few things just to test if it is either the app or the device that is having issues.

Could you try the following: 

- Try removing the QC35 II from the connect app. 
- Try uninstalling and reinstalling the connect app. 

If you write back after trying these and if you are having further issues please do message back in! 

I hope you enjoy the rest of your day! 

Kind regards 
Liam - Community Support