Highlighted
Participant
  • 2
  • 1
  • 0
Registered since

Apr 27, 2017

Bose qc35 TURN OFF ANC

Is there, or will there ever be an option to turn off anc on the qc35 while still in wireless mode? Possibly through the app or software update. Some scenarios are not suited to 100% always on anc and would be beneficial to have the option.

Thanks
5 REPLIES 5
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: Bose qc35 TURN OFF ANC

AranY

 

Thanks for the post and being a part of the community. We will pass your suggestion along to our engineers for further consideration.

 

Tony

 

 

Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 17, 2017

Re: Bose qc35 TURN OFF ANC

Please add this feature, it is very basic and very useful.
Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jul 26, 2017

Re: Bose qc35 TURN OFF ANC

I second Gleb's suggestion, thanks!

 

I have used the Parrott Zik 2.0 before for which you could use them as bluetooth headphones with or without ANC. The problem with Zik 2.0 is that their finish (cushions) got destroyed very quickly, and also that the battery life is awful (6 hours). The flimsy cushion issue is supposed to be fixed for the Zik 3.0, but the battery life is still really bad (7 hours), which is why I want to go with the QC35. But I like to listen to music without full ANC (in my office e.g.), as I find the ANC a bit too hardcore. I only use ANC during flights...

Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: Bose qc35 TURN OFF ANC

Hi,

 

Thanks for the post. We have since added the ability to adjust the level of ANC using the Bose Connect app.Here is a link to the post that discusses that, and how to install the newest updates to the QC35 and the app.

 

Hope that helped

 

Tony

 

 

Highlighted
Participant
  • 0
  • 4
  • 0
Registered since

Jul 26, 2017

Re: Bose qc35 TURN OFF ANC

This is awesome news, thanks! While googling on the issue, I had not seen this info, so many thanks for the update... I was briefly considering the SoundLink AE2 instead because of this issue, and as it was mentioned in some other thread:

https://www.reddit.com/r/bose/comments/58nd1w/qc35_how_to_turn_off_anc_in_wireless_mode/

- but now I will go ahead with the QC35. Thanks for the swift reply! 🙂