Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Jun 22, 2017

Buzzing sound Soundlink Revolve +

Just bought the speakers a few days ago and everything going well after I upgrade firmware to 1.2.2 the speaker start have buzzing sound while play music through both Bluetooth and AUX, I have factory rest the speaker and stay the same. Please release another firmware to fix this issue.

5 REPLIES 5
Highlighted
Moderator - Retired
  • 0
  • 2527
  • 99
Registered since

Aug 25, 2017

Re: Buzzing sound Soundlink Revolve +

Hi Y!

 

I'm sorry to hear about this issue - thank you for trying the reset and letting us know, that helps us a lot.  It sounds like your Revolve+ could be defective because the sound continues via Bluetooth and Aux, I'd definitely recommend reaching out to customer support HERE.  Just select your country and scroll down to where you see "contact us".  I would recommend reaching out via phone call, sometimes we receive such a high volume of emails there can be a brief delay getting back to everyone.

 

Please feel free to let me know how it goes?

 

Thank you and have a wonderful day,

Shiloh_C

Highlighted
Contributor
  • 1
  • 13
  • 0
Registered since

Nov 1, 2017

Re: Buzzing sound Soundlink Revolve +

Hey Y,

Could you fix the problem? I am having the same issue (I opened a thread for this yesterday, too)
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jan 21, 2018

Re: Buzzing sound Soundlink Revolve +

I am having the same issue ... the bass is awful at present regardless of volume level.

Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: Buzzing sound Soundlink Revolve +

Hi Mynx73

 

Thanks for reaching out to the community. I would use the link provided by @Shiloh_C to contact your local Bose support for assistance. 

 

Tony

 

 

 

Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Jan 21, 2018

Re: Buzzing sound Soundlink Revolve +

Thanks @Tony_G will do.