cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cbrunogaya
Contributor
  • 1
  • 2
  • 0
Registered since

Oct 8, 2017

Can't pair my quietcomfort35 with HP ELITEONE 800

I have a HP ELITE ONE 800 (All in one) and it doesn't even recognize my quietcomfort 35. I don't know whats can be the problem, because I have no trouble pairing with my iphone. I appreciate if anyone can help me with this problem.

1 ACCEPTED SOLUTION

Accepted Solutions
Nr.Anas
Collaborator
  • 2
  • 22
  • 1
Registered since

Sep 20, 2017

Re: Can't pair my quietcomfort35 with HP ELITEONE 800

Author Accepted Answer selected by cbrunogaya
Hi ,

I ve had the same probleme two days ago, and i tried this and it worked and i also have an HP (Folio), i don’t know if that could be usefull for you.

At first you should turn on the bluetooth ln your laptop and activate the option that your computer could be viewed by other devices, and then open the bluetooth window on your computer, then slide the button on your bose to the right until you hear «ready to pair» , your bose pair will show on your computer , click on it, for me the computer needed to restart to complete the procedure, after that you should desactivate the option that makes your computer viewed by the other devices , turn on your bose again and you should hear «Bose connect to your session name on windows».

PS: i don’t know if that is relevant, but my computer was connected to the internet while i was doing that ( probably it could need something to download for the drivers).

I hope this could work for you too :D.

View solution in original post

4 REPLIES 4
Mohsin_S
Moderator - Retired
  • 0
  • 2555
  • 115
Registered since

Dec 15, 2016

Re: Can't pair my quietcomfort35 with HP ELITEONE 800

Hi Cbrunogaya! 

 

Thank you for reaching out to us! Those are some great headphones you got there! One of my personal favorites. I understand it is pairing up fine with your phone, that is a great way to troubleshoot, thank you for testing that out. 

 

Is it Windows 10? I was able to come across a guide found on HP's support website here: Connecting a Bluetooth Device to a Windows 10 HP Computer. Can you verify you have looked through that, seems to have some helpful tips. 

 

As far your QC35 goes, try clearing the paired device list by holding the power switch to the right for 10 seconds or until you hear "Bluetooth device list cleared"

 

Let me know how everything goes! We are here to help. 

 

Thank you,

Mohsin

Nr.Anas
Collaborator
  • 2
  • 22
  • 1
Registered since

Sep 20, 2017

Re: Can't pair my quietcomfort35 with HP ELITEONE 800

Author Accepted Answer selected by cbrunogaya
Hi ,

I ve had the same probleme two days ago, and i tried this and it worked and i also have an HP (Folio), i don’t know if that could be usefull for you.

At first you should turn on the bluetooth ln your laptop and activate the option that your computer could be viewed by other devices, and then open the bluetooth window on your computer, then slide the button on your bose to the right until you hear «ready to pair» , your bose pair will show on your computer , click on it, for me the computer needed to restart to complete the procedure, after that you should desactivate the option that makes your computer viewed by the other devices , turn on your bose again and you should hear «Bose connect to your session name on windows».

PS: i don’t know if that is relevant, but my computer was connected to the internet while i was doing that ( probably it could need something to download for the drivers).

I hope this could work for you too :D.

View solution in original post

cbrunogaya
Contributor
  • 1
  • 2
  • 0
Registered since

Oct 8, 2017

Re: Can't pair my quietcomfort35 with HP ELITEONE 800

Thank you very much! I worked perfectly, I didn't even had to restart the computer!

Nr.Anas
Collaborator
  • 2
  • 22
  • 1
Registered since

Sep 20, 2017

Re: Can't pair my quietcomfort35 with HP ELITEONE 800

You are so welcome 🙂 glad it worked out for you,
Enjoy