csbc
Silent Starter
  • 0
  • 1
  • 0
Registered since

Feb 14, 2019

Charging cables for SoundLink Colour

I KNOW that this is the wrong forum, but it was the only one I could find with a New topic button [on a Mac with Safari as all the Bose Community pages are totally blank for me in Chrome].

I have a new SoundLink Colour and it is causing me headaches with charging, or not charging.

I want to run it permanently plugged in so I bought a 3m cable. The speaker can tell when it is plugged in as it beeps. The cable goes to a 240v wall socket with twin USBs producing 3.1A combined. The cable is OK as it will charge a phone. The socket is OK as it will charge the speaker with its own short cable, but not with the long cable even if nothing else is plugged in. I can't believe that even if the cable is rubbish it will attenuate from 3.1A to <1A in 3m.

Any advice, it's driving me mad and I don't want to send it back ...

1 REPLY 1
Community Manager

Re: Charging cables for SoundLink Colour

Hi csbc,

 

Thanks for posting on the Community!  That certainly is odd, but let's see if we can isolate the issue.  

 

  • Has the speaker been connected to a computer with a USB cable for an update?  If you navigate to btu.bose.com, you can check to see if there is one available.
  • Does the 3m long cable work with the SoundLink Color on a different power supply?
  • Let's try and also reboot the speaker.  The steps can vary depending on whether it's a series 1 or 2.  Just click HERE and select which speaker version you have and you will find steps to reboot the system on their support pages.  

Let us know how it goes!

 

Warm Regards,

Tony A - Community Support