Sashank373
Silent Starter
  • 0
  • 3
  • 0
Registered since

May 20, 2019

Charging issue

When my ear buds are turned on the voice prompts 100%. But the software shows only 30 percent and headphones turnoff very soon. Please help me solve this issue. 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator

Re: Charging issue

Author Accepted Answer selected by Sashank373

Hi Sashank373, 

 

Thanks for posting and updating us on this. I am very sorry to hear that you are experiencing this issue, however I would love to help you resolve this. 

 

Firstly, please ensure that your headphones are running the latest software via the Bose Updater. I would also recommend using a different power outlet and to reseat the USB charging cable to ensure that this isn't the issue. I would also recommend performing a product reset, this can be done via:

 

  • Place the earbuds into the charging case
  • Plug the charging case into a wall outlet using a USB charger and wait 5 seconds
  • Unplug the USB cord from the charging case and wait 1 minute
  • Remove the earbuds from the case and try again

 

Please update us on the result of this. 

 

Kind Regards, 

Hector B 

 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

5 REPLIES 5
Highlighted
Moderator

Re: Charging issue

Hi Sashank373, 

 

Thank you for taking the time to post and welcome to the Community! 

 

So that I can give you the most accurate information, could you confirm which earphones you have?

 

I look forward to hearing from you! 

 

Kindest, 

 

Jessie O - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Sashank373
Silent Starter
  • 0
  • 3
  • 0
Registered since

May 20, 2019

Re: Charging issue

I am using Bose soundsport truely wireless earbuds.

Highlighted
Moderator

Re: Charging issue

Author Accepted Answer selected by Sashank373

Hi Sashank373, 

 

Thanks for posting and updating us on this. I am very sorry to hear that you are experiencing this issue, however I would love to help you resolve this. 

 

Firstly, please ensure that your headphones are running the latest software via the Bose Updater. I would also recommend using a different power outlet and to reseat the USB charging cable to ensure that this isn't the issue. I would also recommend performing a product reset, this can be done via:

 

  • Place the earbuds into the charging case
  • Plug the charging case into a wall outlet using a USB charger and wait 5 seconds
  • Unplug the USB cord from the charging case and wait 1 minute
  • Remove the earbuds from the case and try again

 

Please update us on the result of this. 

 

Kind Regards, 

Hector B 

 

 

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.

View solution in original post

Highlighted
Sashank373
Silent Starter
  • 0
  • 3
  • 0
Registered since

May 20, 2019

Re: Charging issue

Thank you Hector B. My issue is resolved 

Highlighted
Moderator

Re: Charging issue

Hi Sashank373, 

 

Thanks for posting and updating me on this. I am very glad to hear this worked for you! 

 

Kind Regards, 

Hector B 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.