Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 17, 2018

Connection issue

I have the Bose SoundSport wireless headphones. I originally paired to my iPhone and they worked perfectly. Recently I also paired the Bose headphones with my Ipad. It works as long as I have both the Ipad and iPhone with me.  
 
When I power on the headphones it tries first to connect to my IPad. If I am at the gym I don’t have my IPad. When the headphones can’t connect to my IPad it says that device not found and won’t then try to connect to my iPhone....it just aborts once it can’t find my iPad.   Any ideas
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 235
Registered since

Dec 15, 2016

Re: Connection issue

Author Accepted Answer selected by texas1977

Hi texas1977,

 

Thanks for reaching out to the community. That is interesting. The first thing I would recommend is to try clearing the headphones memory and repairing. 

 

To clear the pairing list:

  1. Press and hold the Bluetooth button for 10 seconds, until you hear “Bluetooth device list cleared.”
  2. Delete your headphones from the Bluetooth list on your mobile device. All devices are cleared and the headphones are ready to connect.

Once the headsets memory is cleared I would try pairing again to your devices and see if that helped. 

 

Have a great day!

 

Tony G - Community Support

View solution in original post

2 REPLIES 2
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 235
Registered since

Dec 15, 2016

Re: Connection issue

Author Accepted Answer selected by texas1977

Hi texas1977,

 

Thanks for reaching out to the community. That is interesting. The first thing I would recommend is to try clearing the headphones memory and repairing. 

 

To clear the pairing list:

  1. Press and hold the Bluetooth button for 10 seconds, until you hear “Bluetooth device list cleared.”
  2. Delete your headphones from the Bluetooth list on your mobile device. All devices are cleared and the headphones are ready to connect.

Once the headsets memory is cleared I would try pairing again to your devices and see if that helped. 

 

Have a great day!

 

Tony G - Community Support

View solution in original post

Highlighted
Silent Starter
  • 0
  • 2
  • 0
Registered since

Jun 17, 2018

Re: Connection issue

Thank you.