raul_sbd
Contributor
  • 4
  • 5
  • 0
Registered since

Jun 11, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

Same issue here after following instructions with my Bose qc35 II and IPhone X same issue assistant continue button greyed up.. surely will need to be a fix other ways assistant button is pointless other than using it for the NC
AVPapaya
Contributor
  • 4
  • 4
  • 0
Registered since

Jun 18, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

New Bose QC35 II owner here, having the same problem as everyone else.  I finished the firmware update and now my iPhone 7+ Google Assistant can't connect to my QC35; the button is grayed out.  Follow the advice the admin gave here, but the problem still exist.  Can the good folks at Bose resole this issue?   This is stopping me from using the QC as my daily driver, replacing my older headset.  

Gustavoz
Contributor
  • 6
  • 4
  • 0
Registered since

Jun 18, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

Here a new owner of QC II and Google Assistant not working with an iPhone 7plus. Tried all the steps described. Big frustration not been able to use this feature. Please help us to fix it asap.
Andy_B
Community Manager

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

Hey all,

 

Have you attempted the steps mentioned in the post by Vicky, HERE

 

Please take the time to follow through the post in detail, firstly ensuring that the headphones are currently paired to your mobile phone and that the Google Assistant application has been force-closed prior to going through the steps.

 

Let us know and we can take a look further.

 

Kindest,

Andy B

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Tsnmdws
Contributor
  • 4
  • 4
  • 0
Registered since

Jun 16, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

Yes I have many many times. Didn’t work. CONNECT still grey out.
RajKukadia
Contributor
  • 5
  • 4
  • 0
Registered since

Jun 10, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

I don't understand, why do the moderators think that this a user problem? There are so many people facing this issue and frustrated here. Please do something with this bug...it should be high priority!!! @Andy_B @Vicky_W @Charlotte_G 

Lisag7641
Contributor
  • 4
  • 6
  • 0
Registered since

Jun 17, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

Yes I have done this numerous times also. Button is still grey!
Gustavoz
Contributor
  • 6
  • 4
  • 0
Registered since

Jun 18, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

I've tried all the steps dozens of times. It's definitely a bug which needs to be fixed by Bose otherwise it's not delivering a main feature of the product.
BigMacTank
Contributor
  • 0
  • 3
  • 0
Registered since

Jun 19, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

Hello,

I have an iPhone 8+ that is up to date and I am still having the same problem even after following the instructions.

Please help.
AVPapaya
Contributor
  • 4
  • 4
  • 0
Registered since

Jun 18, 2019

Re: Google Assistant cannot connect to QC35 ii, connect Button always grey, iPhone 6splus

Thanks for the reply Andy, unfortunately, that's the steps I've performed numerous time already.  It is when those steps didn't work that I created this account to ask if you guys have anything else to inform us.  Please help fix this issue; I hope higher ups in Bose is aware of this issue in their flagship headset.

 


@Andy_B wrote:

Hey all,

 

Have you attempted the steps mentioned in the post by Vicky, HERE

 

Please take the time to follow through the post in detail, firstly ensuring that the headphones are currently paired to your mobile phone and that the Google Assistant application has been force-closed prior to going through the steps.

 

Let us know and we can take a look further.

 

Kindest,

Andy B