Highlighted
spottedmahn
Audible Advocate
  • 0
  • 11
  • 0
Registered since

Sep 19, 2017

Multiple Connections Issues | Attempt 2

I continue to experience issues when having 2 devices connected.  I have my Win10 PC and my iPhone connected.

 

  • I'm listening to music from my PC
  • I get a phone call
  • My headphones tells me
  • I try to answer by pushing the button on my headset
  • The connection to my phone is lost

 

I'm pretty sure this is not an IT support issue problem.  This is probably an engineering / software development issue.

 

Please test your product w/ having an iPhone and Win10 pc connected at the same time.

 

  • Play music on from your PC and then call your phone
  • Play music from your phone and get a Slack call from your PC

 

My PC is current w/ all updates from Microsoft and Lenovo.  I'm on the most current version of the Bose firmware.

 

Quietcomfort 35's v1.

8 REPLIES 8
Highlighted
jdpg2
Quiet Contributor
  • 0
  • 8
  • 0
Registered since

Apr 21, 2017

Re: Multiple Connections Issues | Attempt 2

i have a similar set up only and Android phone and have had no issues at all.  Do you have the latest version of IOS installed?  There have been many issues  with Apples latest offering.

Highlighted
spottedmahn
Audible Advocate
  • 0
  • 11
  • 0
Registered since

Sep 19, 2017

Re: Multiple Connections Issues | Attempt 2

Everything is current.

 

  • All windows updates applied
  • All drivers from Lenovo Vantage installed
  • All iOS updates installed
  • Latest firmware on headphones installed
Highlighted
spottedmahn
Audible Advocate
  • 0
  • 11
  • 0
Registered since

Sep 19, 2017

Re: Multiple Connections Issues | Attempt 2

Another related issue today:

 

  • Both my pc and phone are connected
  • I'm listening to music from my pc
  • I get a phone call
  • My headphones say such
  • I push the connect button on my headphones
  • The connection to my phone is then lost
  • So I try talking to the person via my phone directly
  • Then it re-connects to my headphones and I have to switch over

 

It was terrible.  I then got another phone call an hour later and the same thing happened.

Highlighted
Moderator - Retired
  • 0
  • 2527
  • 99
Registered since

Aug 25, 2017

Re: Multiple Connections Issues | Attempt 2

Hi there, spottedmahn!

 

Thank you for reaching out to the community, I'm glad that you did!  Let's get this figured out for you.

 

My first thought when I was reading through your excellent and thorough descriptions was that this sounds like it could be an issue with call routing.  I'd like to start there so we can try and rule that out.

 

What are the current call routing settings set to on your phone?  You can check this by navigating to Settings > General > Accessibility > Call Routing.

 

Give me an update whenever you get the chance!

 

In the meantime, I hope that the end of the week treats you well!

 

Take care,

Shiloh 

Highlighted
spottedmahn
Audible Advocate
  • 0
  • 11
  • 0
Registered since

Sep 19, 2017

Re: Multiple Connections Issues | Attempt 2

Hi Shiloh - thanks for the reponse!

 

FYI, it is called "Call Audio Routing" in my iOS version:

 

bose 1.png

bose 2.png

Highlighted
Moderator - Retired
  • 0
  • 2527
  • 99
Registered since

Aug 25, 2017

Re: Multiple Connections Issues | Attempt 2

Hey there,

 

Absolutely!  Thank you for providing those images.

 

Could you please try selecting "Bluetooth Headset" as the default?  Then test it out and see if it helps.

 

Take care,

Shiloh 

Highlighted
spottedmahn
Audible Advocate
  • 0
  • 11
  • 0
Registered since

Sep 19, 2017

Re: Multiple Connections Issues | Attempt 2

I tried it and it still didn't work properly

 

  • Changed the setting
  • Called myself form another phone
  • I tried answering via my headphones
  • My headphones got disconnected
  • They then reconnected pretty quickly
  • I tried answering via my headphones again and it worked this time

 

I also noticed that this setting affected the playing of my music on my PC; it paused it when I got a phone call.

Highlighted
Moderator - Retired
  • 0
  • 2527
  • 99
Registered since

Aug 25, 2017

Re: Multiple Connections Issues | Attempt 2

Hi there,

 

Thank you kindly for getting back to me and for trying that.

 

At this point, I'm thinking that there could be an issue with your headset's ability to complete a multi-point connection.  I'd like to recommend that you reach out to customer support, you can use this link.  Just select your country and scroll down to where you see "contact us".

 

Support will be able to help from there.

 

I hope that you enjoy your week!

 

Warmly,

Shiloh