BryanOlegna
Participant
  • 0
  • 4
  • 0
Registered since

Aug 15, 2019

NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

I brought this up in a previous thread but felt it was more applicable as it's own topic. 

 

When my headphones are connected to my iMac and I go to make a Facetime Call, Google Hangout Call, Slack Call, Zoom Call or even just try to test audio input in sound preferences the headphones just disconnect from my iMac and make it almost impossible to reconnect without forgetting/removing the device and reconnecting. 

I have tried the following. 

1. Only connect one device (iMac) still disconnects when making calls from iMac

2. Cleared all the Bluetooth devices from the headphones and reconnected 

3. Made calls from iPhone which worked but not when I was also connected to my iMac.

4. Updated to the most recent firmware 

 

There is no ability to seamless switch between devices like answering a call or switching from music on my iMac to a call on my iMac. This is absolutely ridiculous for a $400 set of headphones!! I can confirm the Beats Studio3 Wireless do not have this issue. What is the problem here Bose? I want this escalated or I want a refund. 

7 REPLIES 7
Charlotte_G
Moderator

Re: NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

Hello BryanOlegna, 

 

Thank you for posting in the Bose Community. 

 

I am sorry to hear that you are experiencing this connection issue between your iMac and your NC Headphones 700. 

 

Could you confirm that this only happens when initiating calls and not when listening to music or videos etc?

 

Which iMac do you have and which OS X is it running?

 

I look forward to your response.

 

Warm regards,

Charlotte G - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
BryanOlegna
Participant
  • 0
  • 4
  • 0
Registered since

Aug 15, 2019

Re: NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

Hi, 

 

Yes this only happens when initiating calls 

 

I have a Retina 5K, 27-inch, 2017 -- Running 10.14.6

 

Thanks! 

Charlotte_G
Moderator

Re: NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

Hello BryanOlegna,

 

Thank you for confirming this.

 

Could you please run through exactly what happens when you initiate the call. Do the headphones tell you they're disconnected? 

 

In your sound settings, which audio profile shows? When you are listening to things such as music, it should be connected to the stereo profile but as soon as you go to make a call, this will default to the handsfree profile. Let me know what happens if you manually connect to the handsfree profile. 

 

If you are using the same apps on your iPhone, do you have any problems?

 

Do you have any other Bluetooth devices connected such as a keyboard or mouse?

 

Warm regards,

Charlotte G 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
BryanOlegna
Participant
  • 0
  • 4
  • 0
Registered since

Aug 15, 2019

Re: NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

Hi Charlotte, 

If I open up an app or web browser that needs to use my audio for a call, it will freeze the computer for a few seconds and then my headphones will say "iMac Disconnected". When I go into sound settings and go to input, no input level shows when I speak indicating the mic is on and after about 45 seconds it will disconnect my iMac just for opening the input area. 

 

This does not seem to happen on the iPhone. I can make calls and use it as a mic. 

 

I have a wireless keyboard and mouse (apple) connected to the computer. 

Charlotte_G
Moderator

Re: NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

Hello BryanOlenga,

 

Would it be possible to either disconnect your Keyboard or hardwire it (if you have the option to) and then test this situation again?

 

Additionally, are you able to make calls from your iMac whilst the headphones are not connected? If so, do you have any other headphones with a microphone that can be connected?

 

I'd like to direct you to this thread which details some information on best practices when connecting our headphones to computers. Please check through and see if there is anything that stands out which is different in your setup. Computer Related Informational Post.

 

I look forward to your response.

 

Warm regards,

Charlotte G 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!
Cap Gom
Participant
  • 0
  • 1
  • 0
Registered since

Mar 2, 2020

Re: NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

Hello, 

 

I have the same problem. I don't know if this has been resolved since for the other person. 

 

However, I do not only have this with my MacBook Pro 13inches but also with my iPhone XS Max. 

 

Thank you so much for your help. 

 

Best regards. 

Keith_L
Community Manager

Re: NC 700 Headphones -- Enabling Input Audio (Calls) Disconnects Headphones from Device (iMac)

Hello Cap Gom,

 

As you seem to be getting this with your phone and computer, is this also only happening when trying to make voice calls?

 

With your iPhone, do the headphones disconnect when making any calls, or is it only happening with VoIP programs, like skype or facetime?

 

I would recommend you start by clearing the pairing between your headphones and your computer and phone. To clear the pairing list on your headphones press and hold the Bluetooth/Power button for 10 seconds, until you hear a notification. Once you have done this you will also want to forget the headphones from your Bluetooth list on the phone and computer before reconnecting.

 

If you are still having the same issue after doing this, the next thing to do would be resetting the headphones. You can do this by following THESE steps.

 

Let me know how this goes.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!