waltonsl
Participant
  • 0
  • 2
  • 0
Registered since

Apr 2, 2020

No audio, no microphone

Original Issue - When connected to my iPhone, I could hear the person on the other end, but they could not hear me.  When connected to my laptop, I could hear alert sounds from my laptop, but when I tried to make a call from Jabber or WebEx, I could not hear the other person, nor could they hear me.  I searched the community and followed the suggestion to update firmware.  Did that, and now I cannot hear ANYTHING on the headphones with the exception of the native "you are connected to" voice alert.  Others also cannot hear me (but that was happening before). Support is on furlough and I am needing these headphones to work for my remote work.

3 REPLIES 3
Tegan_M
Moderator

Re: No audio, no microphone

Hi waltonsl, 

 

I am sorry that you are not receiving any audio from your product. I would like to do what I can to assist you. 

 

You said you have already tried some troubleshooting seen in the community, can you confirm what steps you have already performed?

 

So I can provide you with the most accurate information, what product do you own? Please use this link to help you in identifying your product model. 

 

I look forward to hearing from you.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
waltonsl
Participant
  • 0
  • 2
  • 0
Registered since

Apr 2, 2020

Re: No audio, no microphone

The steps I took were to download the mobileapp and update the firmware on my headphones.  Then, I plugged it into a USB port for a few seconds, unplugged it, and tried again.  Those steps made it worse, not better.  My model is the Soundlink around-ear wireless headphones II.  My primary goal is to get these working to where I can hold a phone call on my iPhone, on my laptop with Cisco Jabber and WebEx.  I have total silence (no audio to or from me).

 

Charlotte_G
Moderator

Re: No audio, no microphone

We appreciate your detailed account of the steps you've already taken.

 

In addition to these, here are some further recommendations - 

  • Check to see if you are able to manually update the headphones as there may have been an installation error when updating through the app. This can be done by going to btu.bose.com on your computer and following the instructions.
  • Clear the pairing list on the headphones by holding the switch in the Bluetooth position for 10 seconds until you hear "Bluetooth device list cleared". Then, on all of the devices that you have previously connected, go to the Bluetooth list and delete any instance of your SoundLink Around-Ear wireless headphones II.

Once you have completed these steps, please establish a new connection with your preferred devices and test the outcome.

 

Let me know how you get on with this.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!