Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
mooton
Participant
  • 0
  • 3
  • 0
Registered since

Nov 6, 2017

No audio sent to QC 35 from iPhone X when Mac also connected

With the new iPhone X, I get no audio to the headphone when playing from the iPhone X while also connected to my Mac.  If I disconnect the Mac, everything plays fine to the QC 35.  As soon as I reconnect the Mac, it kills the audio to the headphones, though the Music app is still playing on the iPhone X.  Note that with both connected, music plays fine from the Mac to the QC 35.

 

On my iPhone 7 with iOS 11.1, this worked fine.

 

I'm running iOS 11.1 on the iPhone X, High Sierra 10.13.1 on the MacBook Pro, I have the latest iOS Bose app on the iPhone X (5.0.0) and I have updated the QC 35 firmware to 1.3.4.

 

Any help would be appreciated.

6 REPLIES 6
CanioX
Participant
  • 0
  • 1
  • 0
Registered since

Nov 8, 2017

Re: No audio sent to QC 35 from iPhone X when Mac also connected

Same problem with me. Having to disable it on my mac seems like such a painful process.

Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: No audio sent to QC 35 from iPhone X when Mac also connected

 

 

Hi,

 

Thanks for posting. Sorry to hear that.  Can we try the headset paired with another iPhone, or iPad or iPod along with the Mac and see if the same thing happens? Can we also try the 35 paired with the iPhone X and a different device other than the Mac to see if the issue continues or not?I would also recommend rebooting the QC35

 

To reboot the headset

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from the headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

If you could give that a try and please let us know.

 

Tony

mooton
Participant
  • 0
  • 3
  • 0
Registered since

Nov 6, 2017

Re: No audio sent to QC 35 from iPhone X when Mac also connected

As I was about to try these steps, I noticed that everything was working properly.  The only change was updating the iPhone X yesterday from iOS 11.1 to iOS 11.1.1.  Didn't notice any bluetooth fixes in the published changes, but seems okay now.

nnsbse
Participant
  • 0
  • 6
  • 0
Registered since

Dec 15, 2017

Re: No audio sent to QC 35 from iPhone X when Mac also connected

I had a similar experience.  My Bose SoundSport headphones paired with the iPhone X but no audio to headphones with YouTube or ibooks/talking books.  Tried with iTunes, and it worked, and thereafter, worked with YouTube, ibooks/talking books.  No changes to iOS or anything, it just started working.

Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: No audio sent to QC 35 from iPhone X when Mac also connected

Hey nnbse!

 

Thanks for joining the conversation.  That's really strange behavior, please let me know if it returns or you have any other issues?

 

I hope you have a wonderful week!

 

Take care,

Shiloh_C 

nnsbse
Participant
  • 0
  • 6
  • 0
Registered since

Dec 15, 2017

Re: No audio sent to QC 35 from iPhone X when Mac also connected

Problem: Bose SoundSports paired but no audio on iPhone X, paired with fine audio on iMac:

 

Solution - unsatisfactory, but did make SoundSports work on iPhone X

  • On iPhone X, disconnect from SoundSports
  • On the iMac, disconnect from SoundSports
  • On iPhone X, connect with SoundSports - Now I have audio on the iPhone X
  • On the iMac, connect with SoundSports - now NO audio on iMac (but still have audio on iPhone).

 

A week ago my SoundSports paired properly with my old iPhone, my iPad and my iMac. 

Sure hope I don't have to do disconnect from every device every time i want to pair with iphone X.