MartinDo9
Participant
  • 0
  • 1
  • 0
Registered since

Nov 7, 2017

Not paring with my device (Iphone) and the Bose wireless headset

I bought this wireless headset yesterday. Went home and paired with my device Iphone 5S okay on day 1.  The next day I tried to turn the headset to ON and it was not paring.  I pushed the button on all the way up to bluetooth setting and waited for 3 seconds before letting go back on ON setting, the Iphone device was still not pairing. The bluetooth device on the wireless headset just kept blinking blue.  What is going on? I need help.

1 REPLY 1
Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: Not paring with my device (Iphone) and the Bose wireless headset

Hi Martin!

 

Thank you for reaching out, you've come to the right place!  To clarify - it sounds like you have the QC35s, is that correct?  Let's try a reset on the headphones first, I have included the steps here for you below:

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

If the reset doesn't help then it sounds like the headphones could be defective and we want you to be able to enjoy them without having to worry so I would suggest reaching out to customer support here.  Just select your country and scroll down to where you see "contact us". When you speak with support you'll be able to set up an exchange for your headphones.

 

Let me know how it goes?

 

I hope this helps,

Shiloh_C