Highlighted
benjaminetalbane
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 11, 2019

QC 30 no sound

Hello,

I have QC 30 earphones since december 2017. I use them very often and i’m very happy about them.
I did a update via bose connect app in middle of may 2019.
Since this update, I have any sound who is coming.
I try to reboot them, it didn’t work.
Please, what i have to do ?
Regards,
Albane
1 REPLY 1
Moderator

Re: QC 30 no sound

Hello @benjaminetalbane , and welcome to the Community!

I'm sorry to hear of the issues that you've been having with your QC30 headphones and would be happy to help!

Can I ask that you try the following for this please?

 

1) Please clear the Bluetooth pairing list on these headphones, and then reconnect these to the phone. 

You can clear the Pairing list on the headset by powering off the headset, then pressing and holding the "Power/Bluetooth" button for 10 seconds, until "Bluetooth device list cleared" is heard.

Once cleared, please connect back to the phone, and try and play this again!

 

2) Please try and connect these headphones to another mobile device, tablet, or computer/laptop, and try the audio again, ensuring that this is not muted, or set to a volume of 0 on either the headset or on the connected device (Such as the sound settings of a laptop).

 

3) Please also perform the updates again, overwriting the previous software. The updates can be done by connecting your headset to a computer or laptop, then clicking HERE, and following the instructions to update this headset manually.

 

Please get back to me to let me know how the above goes!

Liam W - Community Support