asr226
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 26, 2019

QC 35 II Don’t Block Out Sound

I purchased QC 35 II’s a couple months ago, and I am frustrated that they really do not block out anything but truly ambient noise (like my HVAC system, only). If the TV is on, I hear it. If someone is talking in the same room, I hear it. Those are exactly the things I want NOT to hear while trying to read or study - but instead, the QC’s block our the noise I don’t even notice and am not bothered by without headphones on. I’ve tried to mask all the sound that gets let in by white noise background tracks, but for $350, I don’t think I should be compensating. Am I missing something?
1 REPLY 1
Highlighted
Moderator

Re: QC 35 II Don’t Block Out Sound

Hi asr226. Thank you for your post and welcome to the Bose community!

 

I am sorry to hear that you are experiencing this issue with your QuietComfort 35 II Headphones. Our noise-canceling technology should be there for you to block out the noisy distractions of the world! 

 

To begin with, I would recommend trying a product reset to see if this can fix the issue. To do this follow these steps:

  1. Turn off the headset and wait 30 seconds
  2. Plug the headset into a wall outlet using a USB charger, then wait 5 seconds
  3. Unplug the USB cord from the headset and wait 1 minute
  4. Turn on the headset

 

It is important to also remember that our noise-canceling technology will only work to its full potential when the earcups are seated tightly against the head, also ensuring they are securely attached to the earcup.

 

If the above steps do not resolve your issue, please get back to us and we will be happy to assist you further.

 

Warm Regards

 

Sam F - Community Support