Notice

The Bose Community Forum was launched at a time when robust online support was not available for Bose customers. Over the past several years we have added new online service channels that provide a more interactive and complete digital experience. Additionally, we have enhanced the My Bose Account capabilities to deliver a more personalized and self-service experience. As a result, Bose has made the decision to close Community Forum for Consumer electronics products on September 30th. The Bose Pro portion of the Community will still operate as usual.


Please visit our support homepage to experience one of our many other digital service channels or simply use your Community log-in credentials to sign in to your My Bose Account to view your orders and view support options.


Thank you to all who have contributed and benefited from interacting in our Community. We look forward to continuing to serve you online.


Regards,
Bose Customer Service Team
cancel
Showing results for 
Search instead for 
Did you mean: 
ef
Participant
  • 0
  • 1
  • 0
Registered since

Apr 8, 2020

QC 35 II Windows 10

Hi

I have the QC 35 II. Everytime I connect it with my PC (Windows 10, HP Elitebook x360 G3). The Videos and Audio-Files take extremely long to start. It doesn't matter if it is a local file or on youtube. As soon as I disconnect the bluetooth connection it works properly. I tested the same thing with Sony-Headphones and it worked properly.

I want to you use the QC 35 II as Headset.

1 REPLY 1
Jeff_G
Moderator

Re: QC 35 II Windows 10

Hello ef, 

 

Thanks for reaching out. Welcome to the Community! 

 

That is a strange issue! I can confirm it's not something I've personally experienced or heard of. 

 

With regard to troubleshooting, have you tried to clear the device list on the headphones and the computer, and tried to establish a new connection? Details for this can be found here.  

 

I would also suggest trying to update any Bluetooth drivers on your computer by following the instructions here

 

I hope this helps! If any other members of the Community have experienced similar issues and have found a solution for this, please feel free to join the discussion! 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!