cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
Nr.Anas
Collaborator
  • 2
  • 22
  • 1
Registered since

Sep 20, 2017

QC 35 Stuttering problem

Hello BOSE community,

 

I'm using a Mac pro computer, and i wanted to pair my Bose pair (QC 35) with it,  

the pairing went with no problemes, but when i play any song or video, it keeps on stuttering if i move my head or do any move

i was already using the bose with my iphone for months now, and i've never experienced this probleme before.

PS : i've already tried to clear the history of the devices already paired to my Bose; and it didn't work

 

Thank you in advance for your Help.

4 REPLIES 4
Nr.Anas
Collaborator
  • 2
  • 22
  • 1
Registered since

Sep 20, 2017

Re: QC 35 Stuttering problem

up

Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: QC 35 Stuttering probleme, Help me please

Hi Nr.Anas

 

Thanks for posting. I'm sorry to hear about the connectivity issues you are having pairing with your Mac. Because the headphones work properly with your iPhone that would point to an issue with the Mac. Could I ask, have you paired any other Bluetooth devices to your Mac? Also, can you make sure that all your drivers are updated?

 

Regards

 

Tony

Nr.Anas
Collaborator
  • 2
  • 22
  • 1
Registered since

Sep 20, 2017

Re: QC 35 Stuttering probleme, Help me please

Hi @Tony_G

Yes i have already paired my bose with an HP laptop and it worked fine,
The probleme is, the stuttering happens only on the windows 10 that i have installed on my mac, the bose works fine on the MAC own systeme (Macintosh), i have checked the latest bluetouth drivers available for the windows 10 but they were already updated,

Thank you
Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: QC 35 Stuttering probleme, Help me please

Hi Nr.Anas

 

Thanks for that information. From that, we can determine that the headset is functioning properly. Does anyone in the community have a similar setup that can chime in?

 

 

Best Regards,

 

Tony