Highlighted
jomapo
Silent Starter
  • 0
  • 1
  • 0
Registered since

Mar 7, 2019

QC 35 ii Mic will fail in Skype calls after ~90 seconds.

Hi,

as mentioned in the title, I'm having issues with QC 35 ii headphones (connected via Bluetooth) during Skype calls on my PC. It all works fine for around 90 seconds. Then Skype will tell me, that there's a problem with my microphone and I should switch to another microphone, update my drivers or restart my computer. While I'm still able to hear others, they cannot hear me. I already tried all of the suggested options multiple times, even reinstalled Skype twice and updated the firmware of my headphones. This problem does not occur during Skype calls on my Microsoft Surface though. I'm aware that this problem is more likely to be caused by Skype and/or my PC audio device (Realtek Onboard Audio; Driver Version 6.0.1.8591) than the headphones. However, I already reached out to the Microsoft customer support hoping that anybody there could help me (which they couldn't). So this is basically my last shot at this before getting an external mic or another pair of headphones.

 

Has anybody experienced similar problems??

 

Best regards and thanks for your support

1 REPLY 1
Wilhelm
Friendly Fanatic
  • 4
  • 9
  • 1
Registered since

Sep 25, 2018

Re: QC 35 ii Mic will fail in Skype calls after ~90 seconds.

Hello @jomapo 

(I don't work for Microsoft or Bose.)

I regularly use Skype with my QC35II headset and mic and even though I haven't experienced the exact same issue, I have had troubles with Skype around audio on a number of occasions, so here are a few things I've learnt to look out for:

  •  When Skype starts up (normally when Windows starts up), it picks the then default audio device.  If you connect your headset afterwards (which is the case even if your headset was left on when Windows fired up), Skype does not always adjust properly.  In this case, I have found that it helps to change my Win audio to the 'hands free' option of the headset, and then change Skype audio to the same setting.
  •  My understanding is that Microsoft is not actively developing Skype anymore (the effort is going into Teams at the moment) even though there are the odd updates coming through for some reason.  They still prefer the 'hands-free' variant of the headset due to its lower consumption of bandwidth as default.  This means that if the 'straight' variant was selected at the start, it may switch 'randomly' to the 'hands-free' variant.  When this happens, I normally just make sure the PC audio and Skype audio settings are aligned.  (By the way, should you need to record things with Camtasia and not the built in Skype recorder, this is also crucial, and that is how I discovered it too.)

Not sure if I'm helping, but at least I can confirm that I have felt your pain!