QC 35 randomly disconnects from Bluetooth devices, makes static noises - Help!

Quiet Contributor

QC 35 randomly disconnects from Bluetooth devices, makes static noises - Help!

About 3 times in the past week, the following sequence has played out:
- Using my QC 35 headphones normally (connected to my laptop via Bluetooth and with good charge.)

- Suddenly, the voice pops up: "...disconnected from...." and while the noise-canceling is still on, the Bluetooth is no longer connected properly.

- A few static noises follow. Silence.

 

I've tried recharging, waiting for a few seconds, unplugging. Wait. Retry connection. Repeat. 

Sometimes it manages to connect to my phone, but the voice doesn't come up and it doesn't play the audio at all.

It didn't work at all for maybe 2 days. I tried updating the software today using btu.bose.com. After a few tries to no avail, I let it sit (BT off). The sequence above happened about an hour later.

1 REPLY 1
Highlighted
Moderator

Re: QC 35 randomly disconnects from Bluetooth devices, makes static noises - Help!

Hey there,

 

Thank you for posting in the community!  I'm sorry to hear that you're having that issue - that's unusual behavior.

 

Good idea trying the reset.  Because that didn't work I'm thinking that it's time to reach out to customer support, you can use this link.  Just select your country and scroll down to where you see "contact us".  Support will be able to assist you from that point.

 

Please let me know if you need anything else and enjoy your day!

 

Take care,

Shiloh - Community Support