Highlighted
bobzil@me.com
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Jan 4, 2018

QC 35II and issues with Avantree Oasis

a year ago I ordered two Bose QC 35II and an Avantree Oasis via  Amazon to support multipoint bluetooth connection mode with. The Avantree worked well and after firmware updates from Bose we enjoyed hearing music with our two pairs of headphones. Between January and March 2019 something must have happened and the well proven setup did not work anymore.
 
Avantree Oasis (Model No: BTTC-500, Lot No. 17H2) is switched on first, the two pairs of headsets connect, but no music is transferred.
 
I tried the following:
 
1. reset the bluetooth pairing history on the Avantree Oasis
2. reset the bluetooth pairing list on the two Bose QC 35II
3. pair one Bose QC 35II
4. connection established with SBC (!), no music transmission from Avantree Oasis to headphone
 
5. installed actively firmware 4.3.6 on the two Bose QC 35, added Bose Connect 8 app on iPad
6. repeated the steps 1 - 4 and again no music transmission
 
Transmission chain today:
 
a) Apple MacBook Pro connected to
b) Cambridge Audio 851d via USB 2.0
c) Cambridge Audio 851d connected to
d) Avantree Osis via optical Toslink
e) Avantree Osis connected in single point mode to one Bose QC 35II
 
Even if Iconnect only one QC 35II to the Avantree the connection is established with SBC, but no music is to be heard on the headphone. The Cambridge Audio works as pre-amplifier and is connected to a pair of Bang & Olufsen active speakers, this works well. I replaced the optical cable, but to no avail. Red light to be seen at the tip of the optical cable.

 

Any ideas?

3 REPLIES 3
Moderator - Retired
  • 0
  • 270
  • 9
Registered since

Feb 26, 2019

Re: QC 35II and issues with Avantree Oasis

Hi, 

 

Many thanks for your post and I'm sorry to see you are having this issue. 

 

You have gone through a lot of troubleshooting and it appears to be an issue with the Bluetooth connection between the Avantree Oasis and the headphones as the Cambridge audio plays through your active speakers.

 

What i would suggest as a process of elimination is if you could test the headphones with another device such as your IPad to see if audio comes through at all. This way we can identify if the issue falls to the headphones or the Avantree Oasis.

 

If you could let us know how this goes, I would greatly appreciate it.

 

Have a great day.

 

Leon_C - Community Support

bobzil@me.com
Quiet Contributor
  • 1
  • 3
  • 0
Registered since

Jan 4, 2018

Re: QC 35II and issues with Avantree Oasis

Hi,

 

thank you very much for your message.

 

I successfully paired both of my Bose QC 35II with my iPad, Bose Connect and my MacBook Pro. But I registered that I had to pair them on iOS level first before I could pair them with the Bose Connect app. Bose Connect app showed an error repeatedly before pairing went through after pairing on iOS. In the cases of iPad and MacBook Pro Music was transmitted successfully.

 

I will test the connection from my Bose QC 35II to the Bluetooth transmitter with a new copy of an Avantree Plus tomorrow.

 

Kind regards,

Bob

Moderator - Retired
  • 0
  • 270
  • 9
Registered since

Feb 26, 2019

Re: QC 35II and issues with Avantree Oasis

Hi, 

 

Thanks you for letting us know, we are pleased to hear that the QC35 II are working at least with the IPad and MacBook Pro. With regards to the Bose Connect App, I would suggest in this instance to uninstall the app and re-install to see if this helps.

 

We look forward to hearing from your next update.

 

Have a great day

 

Leon_C