mriou
Participant
  • 0
  • 3
  • 0
Registered since

Jun 29, 2019

QC30 left ear not working big noise

My QC20s are a few years old and recently developed a low frequency hum in the left ear. The ~50Hz hum varies in intensity but is annoying and prohibits me from listening to music with ANR turned on. The hum only occurs with ANR turned on AND plugged into any device, none of which had any problems before. I have cleaned the jack, and the in-ear buds appear fine.

 

Thanks in advance for any ideas,

 

MMM

1 ACCEPTED SOLUTION

Accepted Solutions
Tegan_M
Moderator

Re: QC30 left ear not working big noise

Bose Best Answer selected by Moderator Vicky_W

Hello mriou,

 

Thank you for your message, welcome to the community. I am very sorry to hear that you are experiencing this audio issue with your QC20 headphones, I would love to do what I can to get this resolved for you. 

 

Something to note, in quiet environments it is possible to hear the noise floor of the active electronics. The noise floor of the QuietComfort 20/20i headset is slightly higher than that of previous QuietComfort headphones. This may be perceived as a low level hiss or hum, do you think this might be what you are experiencing? I would recommend testing your headphones in a few different environments to see if there is any change with this. 

 

If you do not believe this to be the case with your headphones, as you have attempted all the troubleshooting we would commonly suggest regarding this I would recommend that you contact your regions Bose product support team. Please select this link, follow to your region and scroll down to 'Contact Us' there you will find the appropriate contact information and an agent will be more than happy to do what they can to get this resolved for you. 

 

Many thanks,

Tegan M - Community Support 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

1 REPLY 1
Tegan_M
Moderator

Re: QC30 left ear not working big noise

Bose Best Answer selected by Moderator Vicky_W

Hello mriou,

 

Thank you for your message, welcome to the community. I am very sorry to hear that you are experiencing this audio issue with your QC20 headphones, I would love to do what I can to get this resolved for you. 

 

Something to note, in quiet environments it is possible to hear the noise floor of the active electronics. The noise floor of the QuietComfort 20/20i headset is slightly higher than that of previous QuietComfort headphones. This may be perceived as a low level hiss or hum, do you think this might be what you are experiencing? I would recommend testing your headphones in a few different environments to see if there is any change with this. 

 

If you do not believe this to be the case with your headphones, as you have attempted all the troubleshooting we would commonly suggest regarding this I would recommend that you contact your regions Bose product support team. Please select this link, follow to your region and scroll down to 'Contact Us' there you will find the appropriate contact information and an agent will be more than happy to do what they can to get this resolved for you. 

 

Many thanks,

Tegan M - Community Support 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post