Highlighted
Enthusiast
  • 25
  • 33
  • 1
Registered since

Jan 24, 2017

QC35 Bluetooth Audio Increased Delay/Lag Since 1.2.x Update

I use my QC35 to watch TV using a Taotronics bluetooth transmitter. Ever since the upgrade to 1.2.9 and now 1.2.10 there is a very noticeable bluetooth lag causing the audio to fall out of sync with the video.

 

The lag was not as noticeable with 1.0.6 and is not present when I pair other devices.

 

Can this be looked into please. Others have mentioned in other posts they are experiencing the delay too

 

Anyone else experiencing the issue?

99 REPLIES 99
Highlighted
Participant
  • 0
  • 2
  • 0
Registered since

Feb 18, 2017

Re: QC35 Bluetooth Audio Delay/Lag

I am seeing the same thing. I just downgraded FW and it made a huge difference. Also I bought the QC25s and swapped them for the QC35s because I thought the issue was specific to the headphones. Definitely appears to be a FW issue. 

Highlighted
Participant
  • 1
  • 1
  • 0
Registered since

Feb 18, 2017

Re: QC35 Bluetooth Audio Delay/Lag

I am also seeing this with firmware 1.2.10 while connected to Samsung KS 8000 TV.

 

It is impossible to use in its current state. The delay is at least 1 second which is extremely annoying.

Highlighted
Enthusiast
  • 25
  • 33
  • 1
Registered since

Jan 24, 2017

Re: QC35 Bluetooth Audio Delay/Lag

Yes it's roughly the same delay for me. I also find that I can bring it roughly in sync if I press the connect button on the headphones but then after a short period the lag increases again until it's not watchable. Walking further away from the source also seems to act as a catalyst too which makes me wonder if the headphones are tyring to create an audio buffer to try and prevent connection drops.

Highlighted
Moderator - Retired
  • 0
  • 2555
  • 114
Registered since

Dec 15, 2016

Re: QC35 Bluetooth Audio Delay/Lag

Hey Leod,

 

Thanks for the great post. A slight bluetooth delay is normal. Whether it's noticeable or not. This would account for internal processing in the source as well as the processing being used by the headset. We are also aware using bluetooth transmitters for TV's can typically cause a delay with any wireless headphones and that is why it's not recommend by us. To confirm, you do not experience this delay on other mobile devices correct? This could indicate it is not an issue with your headset in general. If you are noticing more of a significant delay however, we recommend reaching out directly to your local Bose Support for further assistance. Otherwise, it might be worth checking with the manufacturer of the transmitter if there is any updates available to see if that helps. 

 

Thank you

 

Mohsin

Highlighted
Enthusiast
  • 25
  • 33
  • 1
Registered since

Jan 24, 2017

Re: QC35 Bluetooth Audio Delay/Lag

Thanks for the reply Mohsin, however, as I mentioned in my opening post the lag on 1.0.6 is fine (i.e. is within acceptable limits), it's when the QC35 firmware is upgraded to 1.2.9 or 1.2.10 that a severe lag becomes quite apparent. Also when pairing other bluetooth headphones to the transmitter the lag is also within acceptable limits.

 

I have rolled my headphones back to 1.0.6 and the severe lag is remedied

 

This is clearly another issue with the 1.2.x firmware.

Highlighted
Enthusiast
Enthusiast
  • 2
  • 25
  • 1
Registered since

Feb 22, 2017

Re: QC35 Bluetooth Audio Delay/Lag

I also have severe lag of audio following update to 1.2.10 and while watching videos on iPad Pro 9.7". The lag is still apparent (like with any Bluetooth headphones), but significantly more tolerable on 1.0.6. So just to echo what others posted, the firmware really somehow made this worse.

Joonas
Highlighted
Participant
  • 0
  • 1
  • 0
Registered since

Feb 22, 2017

Re: QC35 Bluetooth Audio Delay/Lag

Hello,

 

similar issue here: I connect the QC35 with my Amazon Fire TV 1. With firmware 1.06 there was a small, tolerable lag. In Kodi (player software installed on my Fire TV), I could adjust an offset of half a second which solved the slight problem.

 

With firmware 1.2.10 I lose synch completely when I pause the playback and resume it after some time. Also, when I rewind, I lose synch.

 

Fortunately, a downgrade to 1.06 was possible. So the issue is resolved.

 

@bose Team: You could use the Fire TV 1 for your testings. I am sure that you can reproduce this error.

 

Kind regards

 

Mario

Highlighted
Enthusiast
  • 25
  • 33
  • 1
Registered since

Jan 24, 2017

Re: QC35 Bluetooth Audio Delay/Lag

Moderators any response other than the previous stock one?

 

Anyone else experiencing the this more pronounced delay on 1.2.x?

Highlighted
Community Manager - Retired
  • 0
  • 885
  • 26
Registered since

Sep 2, 2014

Re: QC35 Bluetooth Audio Delay/Lag

Just to close the loop here - This is being addressed in an upcoming firmware release.  More detail will be shared when it's available.