Highlighted
Contributor
  • 9
  • 4
  • 0
Registered since

Feb 27, 2019

QC35 II: How to stop hearing my own mic?

Similar to this topic:

https://community.bose.com/t5/Around-On-Ear-Headphones/QC35-II-How-to-stop-hearing-my-own-mic/m-p/16...

How do I stop hearing my own mic while I'm in a call / meeting?  I'm not trying to use my mic and listen to music at the same time, but as soon as the mic is engaged at all when paired with my MacBook, it starts playing outside sounds through the speakers, and it's really annoying.


My Nura headphones didn't do this, and neither did my Parrot Zik 2.0 headphones - they just played sounds and let me talk without playing back the outside world to me.

5 REPLIES 5
Highlighted
Moderator - Retired
  • 0
  • 867
  • 136
Registered since

Feb 26, 2019

Re: QC35 II: How to stop hearing my own mic?

Hello Locane,

 

Thank you for getting in contact, and welcome to the Community!

 

I'm sorry to hear that you've been having issues with microphone audio looping back to your headphones when using these QC35II, and would be happy to look at this for you.

With regards to this, we might want to check what is happening with the software and drivers you are using here.

 

A lot of meeting software(s) give you the option to hear your own microphone to be able to test that it is working correctly. If you continue to have these settings enabled, you will hear yourself while on calls.

If you have tried the above and are still having issues, could you get back in touch with us with more information please?

For example, is this run through cable or through Bluetooth? Which meeting software are you using, what operating system etc.

 

I hope this helps!

 

Liam

Community Support

Highlighted
Contributor
  • 9
  • 4
  • 0
Registered since

Feb 27, 2019

Re: QC35 II: How to stop hearing my own mic?

Hi Liam!  Thank you for the reply.

 

My Bose QC 35 IIs are on software version 4.1.3, the app says that they are up to date.

I use them via bluetooth with an Android phone (Pixel XL 2) and a MacBook Pro, but not at the same time.

The meeting software we use is Zoom, although the microphone playback happens any time the headphones are in "call mode".

I have had this same issue on a Logitech G635 Gaming headset I have at home - whenever the mic is down and engaged, they play the sounds from the microphone over the speakers, and it is really annoying.

 

To reiterate what I tweeted @ Bose, I have a pair of Parrot Zik 2.0's that don't do this in Zoom or during calls, and tested for a few days a set of Nuraphones that also did not do this.  The only times I've encountered the microphone being played back over the speakers were with the Logitech headset and these QC35 IIs.

I hate to say it, but I'm fairly certain this is a problem you can't solve - I tweeted at the overall company because I'm pretty sure it's a fundamental issue with the firmware / software / way the headset is interacting with bluetooth devices, not a setting or something easy.  I would love to be proven wrong, though - hearing every tiny scrape and package rustle and chair move and breathing all around me when I'm in a meeting is distracting and absolutely doesn't fit with Bose' reputation for quality and excellence.

 

Thanks in advance.

 

Highlighted
Moderator - Retired
  • 0
  • 867
  • 136
Registered since

Feb 26, 2019

Re: QC35 II: How to stop hearing my own mic?

Hello Locane, thanks for getting back to us.

 

Hearing yourself through the microphone (Sidetone) is usually on by default when used through Bluetooth due to the audio profiling.  If the headphones are only connected to a device by A2DP, then microphone functionality will not be enabled, preventing you from hearing yourself.

As such, if you are paired through the HSP (Bluetooth Headset Profile) then you would expect to hear your own audio back through the headset when on a phone call.

 

I’d like to note that the sidetone function is disabled when the direct input connection of the headphones are being used, so you could try cabling directly to your device to avoid this altogether.

 

I hope this helps clear things up!

 

Liam

Highlighted
Contributor
  • 9
  • 4
  • 0
Registered since

Feb 27, 2019

Re: QC35 II: How to stop hearing my own mic?

Hi again Liam, thank you for your reply.  It seems I was right that this isn't something you can fix.  I'm looking to disable "sidetone".


It seems that the Bose headset is connecting to my Mac and Android phone using the HSP profile which enables sidetone "so you don't talk too loudly".

 

My Parrot headphones and Nuraphones connect through A2DP, which can implement HSP, but will also monitor a microphone but gives up some call controls.

 

Is there a way to force my Bose headset not to use the HSP connection profile?  If not, I'll probably tweet at Bose again and ask them to fix this.

 

Sidetone is unbearable.

Highlighted
Contributor
  • 9
  • 4
  • 0
Registered since

Feb 27, 2019

Re: QC35 II: How to stop hearing my own mic?

Very interesting - I've found a Change.org petition for this very thing:

https://www.change.org/p/bose-disable-sidetone-bose-wireless-headphones?signed=true

It seems it's not just me - I think that most people don't know what to call it, and that's why this hasn't gained a lot of traction.