vikasshankar
Contributor
  • 11
  • 18
  • 0
Registered since

Apr 18, 2020

QC35 II drops phone connection during Skype/Zoom/Teams meetings

Hi there,

I’m posting this from the UK. I recently purchased a pair of QC35 II from Amazon UK, the main requirement being the ability to connect to two devices at once. My use case is mainly listening to music on my phone, and attending Skype/Zoom/Teams meetings on my work laptop. I use an iPhone 6S and a Dell Latitude running Windows 10.

 

I have found two issues whilst the headphones are connected to these devices.

  1. When I am listening to music and then receive/initiate a Skype/Zoom/Teams meeting, the QC35 are able to switch to the laptop as the active device, but the track does not pause. The result is that by the time I finish the meeting and end the call on laptop, the phone has silently run through several tracks. This is a minor issue.
  2. In order to overcome this, I pause the music on my phone before I initiate my S/Z/T meeting. In this case, the QC35 loses its connection to the phone within 5 minutes of the meeting starting. (If the voice prompt is on, then it is a bit more obvious and impacts your ability to concentrate on the meeting). This is a major issue as I then have to manually pair the phone (via the app or the power slider button).

I reported this to Bose Support UK and was advised #1 was because the S/Z/T meeting is being initiated on the passively paired device, therefore it does not pause the track on the active device. I am not entirely convinced as your FAQ and marketing material say if I get a phone call whilst watching video on an iPad, the video is paused, and resumed after the phone call ends.

 

Re #2, Bose Support UK said I may have received a faulty item, so I could return to Amazon UK and obtain a replacement. I have received a replacement today, and unfortunately it has the same symptoms.

 

Here are my test cases and the troubleshooting I performed.

 

Test Case

Connectivity

PC activity

Phone activity

Expectation

Actual result

TC1

Connected to PC (as a handsfree/headset, not headphones)

Connected to iPhone

 

I initiate a work meeting on Skype / Zoom / Teams

 

Music playing on iPhone onto QC35

 

Work meeting audio should be redirected to QC35, music should pause.

Work meeting audio is directed to QC35, but track keeps playing silently (phone speakers are silent and phone still paired to QC35)

Continue test

 

I end the work meeting on Skype / Zoom / Teams

I press play/pause on QC35

Music should resume from where it paused.

The music actually pauses when I press the play/pause button with intent to resume the music. I have to press it again to start music.

(Sometimes for this to work I have to slide power button to switch active device)

TC2

Connected to PC (as a handsfree/headset, not headphones)

Connected to iPhone

I initiate a work meeting on Skype / Zoom / Teams

 

Music paused on iPhone before initiating call, QC35 still paired with iPhone

 

Work meeting audio should be redirected to QC35, iPhone should still be paired.

Work meeting audio is directed to QC35, but a few minutes in to the call, QC35 loses connection to iPhone, reconnects, drops, reconnects, drops completely. Eventually phone has to be paired again from Bose connect app.

 

Continue test

 

I end the work meeting on Skype / Zoom / Teams

I press play/pause on QC35

Music should resume from where it paused.

Nothing happens as the pairing is lost.

 

Troubleshooting done (with first QC35 that I returned):

  1. Connected QC35 to PC via USB cable and ran Bose Updater – device is up to date. Bose Connect App on the iPhone is also up to date.
  2. The PC detects QC35 as handsfree / headset (with mic) and stereo headphones (without mic). Followed Bose community advice and disabled ‘Stereo Headphones’ option in Sound settings
  3. Deleted PC pairing and renamed the QC35. PC detected the new name, paired with it. Above issues persist after fresh pairing as well.
  4. Slide power button to right and hold for 10 seconds to erase history. Forget device from iPhone, change iPhone name, forget device from PC, then pair to both again. Above issues persist after fresh pairing as well.

Hope you can help.