conycjw
Participant
  • 0
  • 1
  • 0
Registered since

Mar 24, 2020

QC35 II how to turn off 'call mode'?

I'm using my headphones for my online classes now and they didn't use to enter the 'call mode' or whatever it is, but now they've started to go into call mode whenever I join my class calls, and it doesn't let me listen to other audio on my computer. and I can hear myself talk through the headphones. How do I turn it off? because it's very annoying. It's the same on my computer and my phone.

1 REPLY 1
y.baidiuk
Contributor
  • 3
  • 7
  • 0
Registered since

Aug 28, 2019

Re: QC35 II how to turn off 'call mode'?

I have the same Bug. 
just click middle button after each call and never buy Bose again.
https://www.reddit.com/r/GooglePixel/comments/fguq8m/bluetooth_headset_issue_with_messengers_call/