matteraen
Participant
  • 1
  • 5
  • 0
Registered since

Oct 20, 2017

QC35 II - unwanted reconnect

There are many times I want my headphones to be connected to one - and only one - device at a time.  For example, in my case, use both my phone and my PC with my QC35 IIs.  Often, I don't want the PC to grab audio even though my phone isn't currently playing something - such as if a web ad starts playing.  I'll occasionally want to connect my PC for video conferencing or how-to videos.

 

However, if I slide the connection toggle in the app for my PC to the left, so that only my phone is active under the current connections list, the connection to the PC will reactivate after a few seconds.

 

The Disconnect toggle for a given device needs to stick even if it results in only one device connected to the headphones.  I can disable from the PC end, but, given the brittleness of QC35II with PC bluetooth drivers, this can be an involved process.

 

The two-device feature sounds cool on the surface, but it really ends up as a continuous exercise in frustration due to the back-and-forth control grabbing.  I would like to have the option to disable it.  I was really looking forward to replacing my QC15s at work and this issue has really taken away from the experience.

3 REPLIES 3
Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: QC35 II - unwanted reconnect

Hey matteraen,

 

Interesting post!  Thank you for providing the detail that you have, that's helpful to us.  That is a great suggestion, I will pass that along to our team for you.

 

I have some troubleshooting steps for you to try to remedy the issue of the toggle switch.  I would like to start by clearing the pairing list on the headphones and starting with a new connection.  To clear the pairing list you will have to slide the power switch all the way to the right towards the Bluetooth symbol and hold it for 10 seconds.  You should hear a voice prompt stating that the list is cleared.  At this point, you can delete the headphones from your device's paired lists and reestablish the connection.  

 

If clearing the pairing list does not help this issue then I would also suggest deleting and reinstalling the Connect app.

 

Give this a shot and update me if you can?

 

Thank you & good luck,

Shiloh_C

 

matteraen
Participant
  • 1
  • 5
  • 0
Registered since

Oct 20, 2017

Re: QC35 II - unwanted reconnect

I've determined the PC is initiating the reconnect at regular intervals.  I'm using Win7 with the Toshiba bluetooth stack as recommended by Plugable in conjunction with Bose.  This can be prevented by unchecking the "Enable AV Auto Connect" setting in the Toshiba blutooth options dialog.

 

It might be helpful to include a troubleshooting entry stating source devices can enable connections, undoing selections made in the app or by using the headphone multi-function button when no device or one device is currently connected.  Check for an auto-reconnect or periodic-reconnect setting on the source device.

Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: QC35 II - unwanted reconnect

Hi matteraen,

 

I'm glad you came back and updated me, sounds like some great troubleshooting on your part, I'm sure this will help other users as well.   That is an important note, thank you for your input here and your suggestion, I will make that known to the team.  

 

Can I ask - how are you liking your QC35 II?  I like to get customer feedback whenever possible as it really helps us know what details to focus on moving forward.  

 

Thanks & I hope you enjoy your day,

Shiloh_C