Highlighted
stewart8705
Silent Starter
  • 0
  • 4
  • 0
Registered since

Nov 24, 2018

QC35 Microphone Windows 10

Okay, I have connected my QC35 headphones to my Windows 10 PC.  Will play music for 10-30 seconds, then from what I can tell, the microphone starts picking up background music and overrides the sound!  How do I fix this?

1 ACCEPTED SOLUTION

Accepted Solutions
Bat
Audible Advocate
  • 0
  • 1
  • 1
Registered since

Apr 4, 2019

Re: QC35 Microphone Windows 10

Bose Best Answer selected by Moderator Tegan_M

When you pair the qc35 with windows 10 you will get 2 devices installed: headset and headphones. Make sure you have headphones as default for media playback. When you select headset for playback, microphone is active by default and sidetone picks up noise around you.

 

 https://community.bose.com/t5/Headphones-Archive/headset-vs-headphone-quot-modes-quot-sound-quality/...

6 REPLIES 6
Moderator

Re: QC35 Microphone Windows 10

Hi stewart8705,

 

Thanks for posting. I am sorry to hear about that. Could I ask, does this issue also happen on a mobile device?

 

Please come back and let us know.

 

Regards,

 

Tony G - Community Support

stewart8705
Silent Starter
  • 0
  • 4
  • 0
Registered since

Nov 24, 2018

Re: QC35 Microphone Windows 10

Hi Tony,

No issues when connected to either an iPhone or Android. The issue is Bluetooth connection to Windows 10 only.

The best I can describe the issue is the mic picks up all noise around me and overrides the media being played.
stewart8705
Silent Starter
  • 0
  • 4
  • 0
Registered since

Nov 24, 2018

Re: QC35 Microphone Windows 10

Tony,

 

Any help here?

Moderator

Re: QC35 Microphone Windows 10

Hi stewart8705,

 

Thanks for responding, I am sorry for the delay. There are so many different variables when using your headphones on your computer, we have put together some tips that might be useful.  You can see them here.

 

Computer Related Informational Post

 

We are in the process of gathering as much information that we can to assist users that we will post.

 

Regards,

 

Tony G - Community Support

solution23
Silent Starter
  • 0
  • 1
  • 0
Registered since

Apr 7, 2019

Re: QC35 Microphone Windows 10

 

Disable the microphone and the annoying ambient sound by pressing the physical mute button on your laptop.  

Bat
Audible Advocate
  • 0
  • 1
  • 1
Registered since

Apr 4, 2019

Re: QC35 Microphone Windows 10

Bose Best Answer selected by Moderator Tegan_M

When you pair the qc35 with windows 10 you will get 2 devices installed: headset and headphones. Make sure you have headphones as default for media playback. When you select headset for playback, microphone is active by default and sidetone picks up noise around you.

 

 https://community.bose.com/t5/Headphones-Archive/headset-vs-headphone-quot-modes-quot-sound-quality/...