cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
MartinBlackshaw
Contributor
  • 0
  • 3
  • 1
Registered since

Jan 8, 2020

QC35 OS10.14

The play/pause button no longer works the iTunes on my iMac. I have used updater.app and cleared all bluetooth connections and disconnected the headphones from the bluetooth. Upon reconnecting the connection is fine and the two volume buttons work. The problem is that the middle pause button no longer functions. Turning the headphones off does not stop the playback on the computer so that the audio book keeps on playing making the headphones useless unless you control the playback from the computer.

1 ACCEPTED SOLUTION

Accepted Solutions
MartinBlackshaw
Contributor
  • 0
  • 3
  • 1
Registered since

Jan 8, 2020

Re: QC35 OS10.14

Author Accepted Answer selected by MartinBlackshaw

Changes to an Apple computer happens on a daily basis with a continuous stream of app update requests the operating system less often. However to answer your question re other programs. Here is the list:

 

iTunes is now working along with Photos, Quicktime, DVD player and Safari playing Utube.

Firefox / utube is not recognising the pause button. (Firefox is another outfit that is continuously updating its software).

At this point I want to call it quits and thank you for your help. I have no idea what happened to make it work!

 

Thanks,

 

Martin

 

 

 

 

View solution in original post

4 REPLIES 4
Tegan_M
Moderator

Re: QC35 OS10.14

Hello MartinBlackshaw, 

 

Welcome to the community, thanks for reaching out. I am very sorry that you are having this experience with the controls of your headphones. I would love to look into this with you. 

 

What I would firstly suggest is that you reboot both your headphones and your computer. To reboot your headphones;

  • Turn off the headset and wait 30 seconds
  • Plug the headset into a wall outlet using a USB charger, then wait 5 seconds
  • Unplug the USB cord from the headset and wait 1 minute
  • Turn on the headset

Do the controls on the side of your headphones work whilst connected to other products?

 

Do let us know, we would love to help!

 

Kind regards,

Tegan M - Community Support

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
MartinBlackshaw
Contributor
  • 0
  • 3
  • 1
Registered since

Jan 8, 2020

Re: QC35 OS10.14

The reboot has not changed anything. The pause button does not work on the iMac iTunes BUT does work on the iPad (IOS 13.3). The volume buttons work on both.

Tegan_M
Moderator

Re: QC35 OS10.14

Hi Martin, 

 

Thanks for getting back to us. I am sorry this issue persists. 

 

Does this just apply to iTunes or does this occur across all audio streaming platforms?

 

Have any changes happened on your computer recently in this time of this issue occurring? Any change in software at all?

 

Do let us know!

 

Kind regards,

Tegan M 

 

 

 

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!
MartinBlackshaw
Contributor
  • 0
  • 3
  • 1
Registered since

Jan 8, 2020

Re: QC35 OS10.14

Author Accepted Answer selected by MartinBlackshaw

Changes to an Apple computer happens on a daily basis with a continuous stream of app update requests the operating system less often. However to answer your question re other programs. Here is the list:

 

iTunes is now working along with Photos, Quicktime, DVD player and Safari playing Utube.

Firefox / utube is not recognising the pause button. (Firefox is another outfit that is continuously updating its software).

At this point I want to call it quits and thank you for your help. I have no idea what happened to make it work!

 

Thanks,

 

Martin

 

 

 

 

View solution in original post