RemingtonM
Silent Starter
  • 1
  • 1
  • 0
Registered since

May 23, 2017

QC35 - Problems switching between Mac computer and Android phone.

When using my QC35's I'm unable to switch between audio streams for my Mac computer and and my Android phone (Google Pixel). The manual says switching should be as easy as pausing the audio on one device and then playing on another but unfortunately that hasn't worked for me. The issue seems to be there's an unknown audio source coming from the Mac computer that makes the Bose Connect app think something is playing when there really isn't anything. It shows up as "Unknown" in the app and if you hit the pause button nothing happens. The workaround so far has been disconecting my Apple products in the Connect app which isn't a great solution and takes quite a bit of time because I typically have to close and reopen the app at least once for it to work. Not sure if the solution is a firmware update, an app update, or a setting to turn off on my Mac but I would love to see a soltution for this as it's really the only issue I have with an otherwise excellent product. 

1 REPLY 1
Moderator - Retired
  • 0
  • 4116
  • 230
Registered since

May 16, 2016

Re: QC35 - Problems switching between Mac computer and Android phone.

Hi RemingtonM, 

 

Do you have the same issue if you remove the Mac from the equation and pair your headset to your Android phone and another Bluetooth device? What version of OSX are you running on your Mac? Does this issue remain constant regardless of what source you are using on your Mac (iTunes, YouTube, etc)? Have you tried rebooting your Mac, rebooting your headset, and clearing the Bluetooth paired list and re-pairing to see if it helps?

 

To reboot the headset: 

 

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

 

Thank you