Highlighted
bosejjj
Silent Starter
  • 0
  • 2
  • 0
Registered since

Aug 15, 2018

QC35 Suddenly Started Amplified Background Noise, Won't Play Audio Via Bluetooth

Basically in the title.

When I turned on my QC35 last night the headset began amplifying background noise instead of cutting it out, and now won't play music via Bluetooth.

I tried to use the app to turn off noise cancelling when it started amplifying the noise, but that didn't work.

Now it refuses to play audio via  Bluetooth: Sticher podcast app says "Audio Focus Denied" and Google Play Music simply doesn't play.

If I long-hold the slider on the headset, nothing happens-- it doesn't give a voice prompt or disconnect from my devices, I have to do that from the device.

I have updated to latest firmware via Bose Connect app.

I have tried the "reset" -- turn off headset for a minute or more, plug it in for 30 seconds, unplug it, wait, turn on. Still the same problem.

If I plug in the audio cable, the noise amplification stops and it plays audio. The issue is only when on Bluetooth connection.

 

Any ideas? 😕 I've had a lot of issues with my QC35s since buying them 2 years ago, but due to bad consumer protection laws here in Japan, the warranty is short. Should have bought them back in the UK under the Consumer Protection Act 😞

1 REPLY 1
Community Manager

Re: QC35 Suddenly Started Amplified Background Noise, Won't Play Audio Via Bluetooth

Hello bosejjj

 

Thank you for joining the community!  I'm sorry to hear about the issues you're experiencing, but would be glad to hlep!

 

  • Could you provide the make and model of the device that you're trying to use with the headset?
  • Does this issue happen while not connected to a device?
  • Would it be possible to connect the headset to a computer and see if there is an update available?  HERE is a link to the updater 

 

Let us know how it goes!

 

Warm Regards,

Tony A - Community Support