Jeffhuff123
Participant
  • 0
  • 2
  • 0
Registered since

Feb 28, 2018

QC35 charging issue

Hi,
My headphones all of a sudden stopped charging to 100%.
I leave them plugged in overnight, the led turns to green but when I use them the app and/or voice prompt report something less than 100%. At first it was 60%, then after the last firmware update it went back to 100% for a week but now it's only reaching 90%.

Any ideas?

Thanks
1 ACCEPTED SOLUTION

Accepted Solutions
Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: QC35 charging issue

Author Accepted Answer selected by Jeffhuff123

Hi Jeffhuff123

 

Thanks for posting. I'm sorry to hear that. Let's get that working correctly. Could we try rebooting the headset?

 

To reboot the headset

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from the headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

If you could please give that a try and let us know?

 

Regards

 

Tony

View solution in original post

5 REPLIES 5
Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: QC35 charging issue

Author Accepted Answer selected by Jeffhuff123

Hi Jeffhuff123

 

Thanks for posting. I'm sorry to hear that. Let's get that working correctly. Could we try rebooting the headset?

 

To reboot the headset

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from the headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

If you could please give that a try and let us know?

 

Regards

 

Tony

View solution in original post

Jeffhuff123
Participant
  • 0
  • 2
  • 0
Registered since

Feb 28, 2018

Re: QC35 charging issue

Seems to have worked, thanks.
Mohsin_S
Moderator - Retired
  • 0
  • 2555
  • 114
Registered since

Dec 15, 2016

Re: QC35 charging issue

@Jeffhuff123 thank you for the update! Glad to hear that it's working now. If there is anything else you need, please let us know.

 

Mohsin

conormcfire
Participant
  • 0
  • 1
  • 0
Registered since

Jun 11, 2020

quietcomfort 35 wireless headphones ii not charging

Hello,

 

My headphones are at 0% and no longer charges. The LED isnt even lighting up anymore. The same wire/plug/wall outlet is able to charge my phone so im 100% sure its to do with my headphones. I am 6 months out of warranty and already the cups have been torn with the sponge coming out. Overall very disappointed with the product.

Vicky_W
Moderator

Re: quietcomfort 35 wireless headphones ii not charging

Hey conormcfire, 

 

Sorry to hear that your QC35 II are not charging. Please could you try the reboot steps mentioned above? Should this not work, let's try updating the headphones at http://btu.bose.com. 

 

Also, all of our cushions are replaceable. You can find new cushions on our website here

 

Let me know how you get on!

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out the Getting Started board.
Help others find answers to your questions by clicking on 'Accept as Solution' at the bottom of a reply.
If you see a post you like, make sure to give it a thumbs up!