RitchFL
Participant
  • 2
  • 4
  • 0
Registered since

Jun 8, 2017

QC35 drops bluetooth connection / clears pairing list automatically

I just started to have an issue with my QC35's. When i turn on my headset, it says ready to pair (everytime). I open my iphone and delete the existing connection, reconnect to my QC35's and im able to listed to music for a small amount of time (less then an hour) then the headphones will say "iphone disconnected" then i will hear "paired list cleared" and then "ready to pair" and i have delete the existing connection (because when i try to connect, it says that my QC35's is not in range) and reconnect the headphones. 


I am running firmware 1.2.10. I have the latest app and i am running the latest version of iOS. 

 

Not sure what to do next? any suggestions? 

5 REPLIES 5
RitchFL
Participant
  • 2
  • 4
  • 0
Registered since

Jun 8, 2017

QC35 drops bluetooth connection / clears pairing list automatically

Hi. i am having an issue with my QC35's. I will be listening to music and then it will say "ready to pair" then shortly after it will says "paired list cleared" and i have to open my bluetooth settings delete the existing configuration and then pair my headphones again. I went to http://btu.bose.com and made sure i had the latest software. can anyone help? 

RitchFL
Participant
  • 2
  • 4
  • 0
Registered since

Jun 8, 2017

QC35 drops bluetooth connection / clears pairing list automatically

Sorry it says "Bluetooth device list cleared"

 

larrrs
Participant
  • 0
  • 9
  • 0
Registered since

Mar 27, 2017

QC35 drops bluetooth connection / clears pairing list automatically

Sounds like a knackered on/off button that is stuck in "pairing" mode.

RitchFL
Participant
  • 2
  • 4
  • 0
Registered since

Jun 8, 2017

Re: QC35 drops bluetooth connection / clears pairing list automatically

So what are my next steps?
ST - Hearphones
Community Manager - Retired
  • 0
  • 2081
  • 159
Registered since

Dec 23, 2016

Re: QC35 drops bluetooth connection / clears pairing list automatically

Hi RitchFL,

 

Let's try rebooting your QC35.

QC35 Reboot

  1. Turn the headset off and wait for at least 30 seconds.

  2. Plug the headset into a USB power supply via USB cord and wait at least 5 seconds. (Power supply needs to be plugged into the wall with power on).

  3. Unplug USB cord from the headset and wait at least 1 minute.

  4. Turn on the headset and test if the headset works properly

 

If that doesn't solve the problem then it's time to call Bose Support.

 

You can follow this link to Bose product support for your area. Click on your country, then scroll down to contact information for Bose Support.

 

ST