elexotic
Participant
  • 0
  • 7
  • 0
Registered since

Nov 13, 2017

QC35 ii Two Bluetooth devices problem; only one of them plays audio.

Hi there

when connecting the headphones to two devices

1. If I play music first through the iPhone, it playes music

2. when I play audio from the Macbook it plays

going back to playing music from the iPhone - no Audio emitting, the sound levels are ok and it is still connected

I have tryed closing the application before switching to to stop any conflicts but deosn't work. 

 

if I play music through the macbook first  and then go to iPhone, it works, and when I go back to playing audio from the Macbook it doesn't work. I check audio channels output is Bose Headphones and all sound levels are all in order.

 

done a Firmware update, Reset and Bluetooth reset for the device 

I spoke to Bose help center and went through the procedures of connecting to iPhone first then Mac, reset, then Mac then connect to iPhone. and went though the other procedures I previously did. And none of them worked

what can be done to solve this problem? 

Thanks

Regards

 

1 ACCEPTED SOLUTION

Accepted Solutions
Mick
Contributor
  • 2
  • 2
  • 1
Registered since

Feb 28, 2018

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

Author Accepted Answer selected by Tony_G

... me again. I've just followed the post of TimL75 and noticed that I had Amazon Music open on my Mac. Have closed it and the phone works again.

Voilà le problème!

View solution in original post

17 REPLIES 17
human_torch
Contributor
  • 0
  • 4
  • 0
Registered since

May 14, 2017

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

Same problem over here.

 

I can't play audio on the phone onces I started playing something on the laptop. It seems that it doesn't understand that the laptop is paused, this is happening on ios11 and macos sierra.

Ben_E
Moderator

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

Hi elexotic and human_torch,

 

Thanks for your posts. There are a few things we should check here - can I confirm that you are both pausing the first device and then playing music from the second?

 

Also, are you selecting the second Bluetooth device connected to the QC35 IIs in the correct way? This is done as follows:

 

- Slide the power switch all the way to the right to the Bluetooth symbol and release to hear which device(s) are currently connected

- Within three seconds, slide the power switch all the way to the right to the Bluetooth symbol and release again to connect to the next paired device

- If need be, repeat step 2 until you hear the correct device name

 

Also, have you tried using a different second device, one other than a Macbook? Does the same problem occur?

 

Best regards

Ben

Mehr fühlen, mehr erleben.
Neu in der Community? In unseren Community-Richtlinien findest Du hilfreiche Tipps für den Einstieg. Nicht vergessen: wir haben unsere Community-Ränge und -Belohnungen erneuert und verbessert. Schau sie Dir mal an!
elexotic
Participant
  • 0
  • 7
  • 0
Registered since

Nov 13, 2017

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

Hello Ben_E

Yes, the correct procedures have been followed. The music has been paused and also tested again after by shutting down the program to see if that worked.

It is still not working 

 

If two devices are connected and you play music on the macbook with os high sierra, and try playing music from the iphone version 11.1.1 it does not play. it only plays on the mac since it first played on the mac.

sometimes it plays on the iPhone after playing music from the Mac, but going back to the Mac it doesnt play any audio. Just the iPhone.

 

 

Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

Hi  elexotic,

 

Thanks for getting back to us and providing that info.  I have a couple steps I'd like to recommend here.

 

Let's start with a reset of the headphones, I have included the steps for this below for you:

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

After you perform the reset I think it's a good idea to try clearing the pairing list on the headphones and beginning with a fresh connection.  To do this you'll want to slide the power switch all the way to the right towards the Bluetooth symbol and hold it until you hear a voice prompt notifying you that the list is cleared, this should take about 10 seconds.  After you hear the prompt make sure to delete the headphones form your device's paired lists, then you can reestablish the connection.

 

If these steps don't help remedy the issue then I think it would be time to reach out to customer support here.  Just select your country and scroll down to where you see "contact us".  Support will be able to give you more information on what your available options are for your QC35 II.  

 

I hope this helps and let me know how it goes?

 

Thank you for being a part of the community,

Shiloh_C 

elexotic
Participant
  • 0
  • 7
  • 0
Registered since

Nov 13, 2017

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

howdy diddly do

thank you for contacting me

I have done that reset and Bluetooth reset as much times as there is Atoms in the Universe.

I contacted Bose customer support and the help they provided didn't resolve this issue.

atm it is currently not playing from iPhone until I completly disconnect the Macbook Pro.

so it didn't go very well. 

Thank you.  

Regards

 

popeyelk2008
Participant
  • 0
  • 2
  • 0
Registered since

Dec 3, 2017

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

I have the same problem, with qc 35 first generation, iphone 7 plus, macbook pro sierra, it appears once i played music with macbook, it "locked" to it and even music stops , the lid is closed and saved in my backpack, maybe still connected? when i try to play on iphone use like the instructions say, most time it won't work, no connection sign on the phone either. 

 

What i've learned is every time before i close laptop, always remove the headphone from the bluetooth equipment(I can't turne off bluetooth since my apple watch needs it to unlock mac ), it is a pain but it works, so i don't have to do those useless connection attemps to use on my cell phone.

 

It's been for so long, every time when new firmware comes out i tried, and hope miracle happens, no, no. 

TimL74
Contributor
  • 3
  • 2
  • 0
Registered since

Jan 9, 2018

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

I've started having exactly the same problem. If my QC35 is paired with both my MacBook and iPhone X, then sound won't play from the iPhone until I have disconnected the MacBook. The converse is not true though. This didn't happen a couple of weeks ago.

Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

Hi everyone!

 

I wanted to jump in here and get some more information so I can pass this along to engineering where they can take a closer look at what's causing this multipoint issue.

 

To clarify - can everyone let me know if your devices are all up to date?  iPhones, Macs, and headphones.  And just confirm for me that you've all cleared the pairing list on the headphones, iPhone, Macs, and repaired.

 

If everyone could just provide me with the following information whenever you can that would be wonderful:

  • OSX version running on your Mac
  • iOS version on your phone
  • Software version from the Bose Connect App
  • Firmware version on the QC 35s

Thank you all so much in advance! I appreciate all of you contributing to the discussion. 

 

Take care,

Shiloh_C 

 

elexotic
Participant
  • 0
  • 7
  • 0
Registered since

Nov 13, 2017

Re: QC35 ii Bluetooth two devices problem, only one plays audio.

Hi Shiloh_C

 

I don't own the headphones anymore. I went through two pairs with issues. Sold the third pair upon recieving them, Didn't want to open them incase there was any more issues with them. So unfortunately I can't help you on that one. I have recently updated my iPhone and Macbook from when I last had them. So hopefully someone else will provide you with the answers.

Regards.