Highlighted
joshwozny@gmail.com
Friendly Fanatic
  • 9
  • 19
  • 0
Registered since

Jun 8, 2017

QC35 issues when I am connected to my phone and MacBook

I was SO excited to see the release notes on this firmware, because I thought it maybe meant my Bluetooth connection woes would be over. Well, I was wrong. Connection issues persist, when I am connected to my phone and MacBook, I will try to answer an incoming call and connection will drop on my phone and i'll have to sit there like an idiot saying "hold on... hold on" while I open the app and reconnect. Then, when the call is done, I'll lose audio from my MacBook and have to remove and re-pair there. These used to work so seamlessly, too.

This morning, I had an issue where they would pair with my MacBook, but not my phone - and when the coice prompts read the name of my MacBook, it was a really long series of numbers and letters and not at all my computer's name. I completely cleared the bluetooth list, and now they will connect to my MacBook again, but when I try on my phone, it just spins and spins.

I'm really frustrated with these at this point in time.

2 REPLIES 2
Moderator

QC35 issues when I am connected to my phone and MacBook

Hello joshwozny,

 

I am sorry to hear about your experience, but would like to help! While the improvements in the new firmware do help with connection/disconnection issues, it appears that the problem in this case is related to the way the MacBook Pro treats the Bluetooth connection and, in effect, prioritizes the MacBook Pro over the phone. You might try reaching out to Apple to see if there is a way to disable this feature.

 

Let us know what you find! 

 

Best Regards,

 

Greg - Community Support

 

 

joshwozny@gmail.com
Friendly Fanatic
  • 9
  • 19
  • 0
Registered since

Jun 8, 2017

Re: What’s changed with QC35 version new Firmware 2.5.5

Thanks for your assistance in troubleshooting that, Greg_B.

 

I have just started re-connecting to my phone when I get to the office now, but it's still interesting that it will show connected, and show that music or podcast is playing, but no sound will come out of the headphones unless I turn off connection to any other devices. I can turn it back on and it's fine after that, but it's just super weird.