kuroshiz
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jan 30, 2018

QC35ii Multi-function button doesn't work properly with itunes

Hi,

 

I have noticed when playing music in itunes, the multi-function button doesn't work when I have itunes minimised, or have a window apart from the itunes window selected. However, as soon as I open the itunes window, the multi-function button will partially work as it is supposed to, I can pause, fast-forward, rewind, however I still can't skip to the next or previous song. I have the latest version of itunes installed, and my headphones are up to date.

 

Is there a solution to this problem?

1 REPLY 1
Moderator

Re: QC35ii Multi-function button doesn't work properly with itunes

Hey kuroshiz,

 

That's interesting, thanks for reaching out. To clarify - does the multifunction button work fine on your other devices?  

 

Let's try a reset of the headphones:

 

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

Once you perform the reset let's clear the pairing list as well.  To clear the list just slide the power switch all the way to the right towards the Bluetooth symbol and hold it there until you hear a voice prompt letting you know that it's cleared, this should take about 10 seconds.  At this point make sure to delete the headphones from your device's paired lists, then reestablish the connection and test it out.

 

Let me know what you find?

 

I hope that you have a wonderful week!

 

Take care,

Shiloh - Bose Support