Quiet Comfort 35 bad audio quality when paired with laptop

SOLVED
Audible Advocate

Quiet Comfort 35 bad audio quality when paired with laptop

I got my Quiet Comfort 35 for Christmas and have loved them. I generally switch back and forth between being paired from my Samsung Galaxy S7 and my Asus laptop without any problems. But the other day the headphones started to act up randomly with my laptop. Everything still works fine when paired with my phone. When I pair with my laptop the audio quality becomes really bad, theres some static, and I can hear exterior noises through the headphones like its being picked up my the microphone. When theres no audio being played, the noise cancelling works normal. Its only when I start playing music or videos that it starts to do this. I'm not sure what to do about it. I've tried to update my firmware but when I go the software page and it says to plug in my headphones to my laptop and then it starts to load for about a second and then jumps back to the previous page that tells you to plug your headphones in. When i do, my laptop continuously jumps back and forth between screens so I cant actually download any new firmware.

 

Any ideas what this problem could be? I've loved my headphones but this is getting really annoying. I've had to go back to my cheap headphones when I use my laptop which I'm not too happy about. 

 

Thanks for the help!

 

Greg

1 ACCEPTED SOLUTION

Accepted Solutions
Noisy Narrator

Re: Quiet Comfort 35 bad audio quality when paired with laptop

@Gregwhiting7 I have an idea what might be wrong.

 

In the lower right corner, right-click on the audio icon and choose Playback Devices:

You should see two entries for your Bose headphones:  One called HEADSET and one called HEADPHONES.  Is your HEADSET marked as the DEFAULT DEVICE, like this?

 

If so, then right-click on the HEADPHONE entry and mark it as the default device, like this:

 


This is how it should look, with the headphones being the default device, and the headset being the default communication device:

 

 

 

*** Please Note: I do not work for Bose; please don't private message me your support questions!
5 REPLIES
Noisy Narrator

Re: Quiet Comfort 35 bad audio quality when paired with laptop

@Gregwhiting7 I have an idea what might be wrong.

 

In the lower right corner, right-click on the audio icon and choose Playback Devices:

You should see two entries for your Bose headphones:  One called HEADSET and one called HEADPHONES.  Is your HEADSET marked as the DEFAULT DEVICE, like this?

 

If so, then right-click on the HEADPHONE entry and mark it as the default device, like this:

 


This is how it should look, with the headphones being the default device, and the headset being the default communication device:

 

 

 

*** Please Note: I do not work for Bose; please don't private message me your support questions!
Audible Advocate

Re: Quiet Comfort 35 bad audio quality when paired with laptop

That did the trick! Thank you @Mutnat I was worried it was going to be much more difficult than that!

Noisy Narrator

Re: Quiet Comfort 35 bad audio quality when paired with laptop

@Gregwhiting7 glad I could help!  I remember experiencing that with my previous bluetooth cans (Jaybird X2) and it took a little bit to figure out.  

*** Please Note: I do not work for Bose; please don't private message me your support questions!
Silent Starter

Re: Quiet Comfort 35 bad audio quality when paired with laptop

Hello @Mutnat,

 

I am having the exact same problem that Greg was mentioning. I spent around 7 hours trying to solve connectivity problem and I finally came to the conclussion that for some reason, everytime I install and reinstall the QC35 Drivers, they seem to malfunction and reason is the following:

 

I just can't make the headphones to be recognized as the Default Device for audio and the Headset the Default Device por Communications. I mean.. I can definitely set the headphones as default but I wont get any sound using that setting, and if I make the headset as default, for some weird reason I will get sound, but with very poor quiality (because of the activation of the mic). As soon as I change the setting and make the headphone default, the sound stops.

 

If I go to the Bluetooth Icon in the taskbar, then right clic to show Bluetooth devices, I can see the QC35 icon, then I right clic on the icon to enter the properties box and I have three device functions in Hardware screen: Advance Audio Distribution, Audio/Video Remote Control and Hands-Free Profile (I should have 4 maybe?), because if I check the Services screen I have four checkboxes: Headphone with mic, Remote Control, Audio Sync and Hands Free. I have check/uncheck different options in the service dialogue box but nothing happens.

 

Finally if I go back to the Bluetooth Devices Menu and I double clic the QC35 Icon, I get to the operations screen when I can only choose from two: Listen Music or VoIP Handsfree. I have also played enabling and disabling those options to see what happends but I get the same result, if the headphone is set as default I wont get any sound.

 

I have a Dell Latitude 7440, I have already downloaded and installed the latest Bluetooth Drivers along with the Latest Audio Controllers for my laptop. I am running Windows 7. I also set the Bloototh services to automatic (I read some forums where people said that might help). Anyways.. if you or anyone else reading this can help or guide me to the next step I will greatly appreciate it.

 

Thanks!

Silent Starter

Re: Quiet Comfort 35 bad audio quality when paired with laptop

I have the same problem but I have a MacBook Air any tips?