Highlighted
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Aug 2, 2017

Quietcomfort 35 too loud on IOS, iPhone 6s

Hi all,

Throughout the working day, I use this headphone to filter the noise around me and as a background music. However, even the minimum volume setting of this headphone is too loud for this purpose.

I experimented with the equalizer of Spotify and set all values to minimum as well, but still too loud to listen to for the 8 hours working day.

All firmware, software, and iOS updated to the latest version. I also tried with the music app of iOS, still too loud for this purpose.

Any idea how I can reduce the volume further?
1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
Audible Advocate
  • 1
  • 1
  • 1
Registered since

Nov 10, 2017

Re: Quietcomfort 35 too loud on IOS, iPhone 6s

Author Accepted Answer selected by Burak

Hi Burak,

 

I had the same problem until I lowered my sound limit on my IPhone in Settings->Music->Playback->Volume Limit, hope that works for you as well.

 

View solution in original post

3 REPLIES 3
Highlighted
Quiet Contributor
  • 0
  • 2
  • 0
Registered since

Oct 29, 2017

Re: Quietcomfort 35 too loud on IOS, iPhone 6s

Really? I have the exact opposite problem, the volume is way too low. Not a problem on the PC as have multiple ways to control the volume there, but iPhone / iPad doesn't work. 

Highlighted
Audible Advocate
  • 1
  • 1
  • 1
Registered since

Nov 10, 2017

Re: Quietcomfort 35 too loud on IOS, iPhone 6s

Author Accepted Answer selected by Burak

Hi Burak,

 

I had the same problem until I lowered my sound limit on my IPhone in Settings->Music->Playback->Volume Limit, hope that works for you as well.

 

View solution in original post

Highlighted
Audible Advocate
  • 0
  • 2
  • 0
Registered since

Aug 2, 2017

Re: Quietcomfort 35 too loud on IOS, iPhone 6s

Thank you for the tip, Rudolvo.

 

This seems to be working!