cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
cwc70
Contributor
  • 3
  • 4
  • 1
Registered since

Nov 7, 2017

QuitComfort 35 ll - Noise Cancellation defaults to high...always??

I purchased the Quiet Comfort 35 ll’s a few weeks ago. When I pair them to my Samsung S7 or my IPad they alway pair with the Noise Cancellation on high. I like to set the phones at Low NC so I have to set my assistant button to control the NC because I always have to hit the button to move the NC down one level each time I turn them on. Otherwise I have to click through the app 5 times to do this function.  Because of this I can’t use the assistant button for Google Control because it is dedicated to NC control. Why can’t the headphones or app remember the NC setting from the last time the phones were paired, or why can’t you set the Default NC level per device - this seems like a basic setting. Am I missing that within the setup?

1 ACCEPTED SOLUTION

Accepted Solutions
cwc70
Contributor
  • 3
  • 4
  • 1
Registered since

Nov 7, 2017

Re: QuitComfort 35 ll - Noise Cancellation defaults to high...always??

Author Accepted Answer selected by cwc70

Thanks for the quick reply. 

 

This should be submitted as a feature change for a future software update.  Everyone has different preferences. My volume doesn’t default to high everytime I turn on the headphones there is no reason that the NC should.

View solution in original post

6 REPLIES 6
Irina_I
Moderator

Re: QuitComfort 35 ll - Noise Cancellation defaults to high...always??

Hello cwc70, 

 

Unfortunately, you cannot set a certain level of noise cancellation as default because "High" is set as a permanent default with the QC35II. 

 

Thanks! 

Irina

Ressentez et agissez plus intensément
Vous êtes nouveau sur la communauté Bose ? Jetez un œil à notre Code de Conduite afin de trouver des conseils utiles pour vous aider à démarrer ! Et n'oubliez pas de consulter les améliorations que nous avons apportés aux nouveaux classements et récompenses communautaires!
cwc70
Contributor
  • 3
  • 4
  • 1
Registered since

Nov 7, 2017

Re: QuitComfort 35 ll - Noise Cancellation defaults to high...always??

Author Accepted Answer selected by cwc70

Thanks for the quick reply. 

 

This should be submitted as a feature change for a future software update.  Everyone has different preferences. My volume doesn’t default to high everytime I turn on the headphones there is no reason that the NC should.

View solution in original post

Irina_I
Moderator

Re: QuitComfort 35 ll - Noise Cancellation defaults to high...always??

Hi cwc70,

 

You're welcome! 

 

I forwarded your request to the relevant team for consideration. 

 

Thanks, 

Irina

 

 

Ressentez et agissez plus intensément
Vous êtes nouveau sur la communauté Bose ? Jetez un œil à notre Code de Conduite afin de trouver des conseils utiles pour vous aider à démarrer ! Et n'oubliez pas de consulter les améliorations que nous avons apportés aux nouveaux classements et récompenses communautaires!
w144mjb
Participant
  • 0
  • 1
  • 0
Registered since

Mar 5, 2018

Re: QuitComfort 35 ll - Noise Cancellation defaults to high...always??

I'd like to add my thoughts to this.
When I use my QC35II in a noisy environment, they excel at noise cancellation. I usually wear these headphones in quiet environments however, and the NC creates an uncomfortable pressure on my ears. So I'd really like to see an option for a new NC default.

Thank you in advance.
Tony_G
Moderator - Retired
  • 0
  • 5470
  • 238
Registered since

Dec 15, 2016

Re: QuitComfort 35 ll - Noise Cancellation defaults to high...always??

Hi there  w144mjb,

 

Thanks so much for posting. Our engineers monitor these threads and every feature request that is made is considered for future updates.

 

 

Regards

 

Tony

Maximum_Yes
Contributor
  • 1
  • 5
  • 0
Registered since

Mar 5, 2018

Re: QuitComfort 35 ll - Noise Cancellation defaults to high...always??

I would also appreciate this feature (retain last ANR setting?)