Krillestoffe
Participant
  • 0
  • 1
  • 0
Registered since

Dec 29, 2019

Siri activation requires two tries with QC 35 on iOS 13x

Ever since iOS 13 was released, my QC 35 (1st gen) require me to long press on the middle button twice before I can actually speak to Siri:

 

The first time I long press on the middle button, Siri is somewhat activated (on the iPhone screen), but there is no iOS sound indication that Siri was activated and speaking to Siri results in nothing. I then have to wait for the screen to sleep and whatever sound I was listening to to start play again (although the problem persists even if I don't listen to anything).

The second time I long press on the middle button Siri is instantly activated and the iOS sound indicating Siri activation is presented at once, and obviously, I can use Siri as intended, and in the same manner I have been using my headphones since I got them in 2016.

 

I have:

 

  • Updated my headphones
  • Updated my iPhone (currently running iOS 13.3)
  • Removed and added the headphones from the Bluetooth menu
  • Turned Sync contacts on and off
  • Reinstalled my iPhone

Has anyone had this problem, and were you in that case able to solve it? I use my headphones on a daily basis and they are the perfect set, so I daresay this is rather a shame.

 

Edit: P.S. Please note that I have to long press on the middle button as soon as the screen has gone to sleep again else it "starts over". So I need to long press on the middle button the second time fairly quickly.