Highlighted
Participant
  • 1
  • 2
  • 1
Registered since

Mar 7, 2017

SoundLink AE2 microphone is always on when connected to Windows 8.1; how to fix/disable?

Hello-

I have a SoundLink AE2.  When I connect to Windows 8.1 on my Lenovo ThinkPad, I hear my PC audio as expected, but I also hear external noise because the microphone is enabled.  So, for example, I'll hear my music over Spotify, but with that I'll also hear an amplified version of every little click of my keyboard as I type, or the sound of wind gusts if the fan is blowing toward me, etc.  I already tried to un-pair and re-pair the headphones to my PC but this did not help.  

 

When the headphones are paired to my cell phone or tablet, the headphones work properly.  It's only when I pair it to my Windows 8.1 PC that this microphone issue occurs.  

 

Any help would be greatly appreciated. Thank you!

2 ACCEPTED SOLUTIONS

Accepted Solutions
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: SoundLink AE2 microphone is always on when connected to Windows 8.1; how to fix/disable?

Hey boonwatt

 

Thanks for the post.

If the headset works fine while paired to your smartphone or tablet it sounds like its a setting in Windows 8. Have you tried adjusting the microphone settings in Windows? to adjust the microphone settings follow these steps

  1. Take the cursor to the top-right corner of your desktop screen. A menu will appear. Click Settings on the menu.
  2. The Settings menu will appear. Click Control Panel.
  3. Click Hardware and Sound.
  4. Under Sound click Manage Audio Devices.
  5. Click the Recording tab.
  6. The list of recording devices will appear. Try speaking into your microphone, and look for green bars rising while you talk
  7. Check if you can recognize which one of the devices in the list is your microphone. Click on the relevant device to highlight it, and then click Set Default.
  8. Double-click on the device from the list. The Microphone Properties window will appear. Click the Levels tab.
  9. Adjust the level of the microphone using the slider.
  10. Hit ok

 

Let us know I that helps

 

Tony

View solution in original post

Highlighted
Participant
  • 1
  • 2
  • 1
Registered since

Mar 7, 2017

Re: SoundLink AE2 microphone is always on when connected to Windows 8.1; how to fix/disable?

Author Accepted Answer selected by boonwatt

Hi Tony,

 

I did as you suggested, and while adjusting the microphone levels did not resolve the issue, I was able to resolve it as a result of your advice.  Specifically, I went to "Sound" in control panel, clicked "Recording" tab, then right-clicked on the headphones (in the list of microphone devices) and then selected "Disconnect."  The microphone immediately shut off and music is now playing normally.    

 

FYI, sliding the level of the headphone microphone down to zero did not help or even change the sensitivity/volume level of the microphone.  Also, selecting "Disable" on the microphone device instead of "Disconnect" did not work; only "Disconnect" seems to resolve the issue.

 

Thank you for your help!

View solution in original post

3 REPLIES 3
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: SoundLink AE2 microphone is always on when connected to Windows 8.1; how to fix/disable?

Hey boonwatt

 

Thanks for the post.

If the headset works fine while paired to your smartphone or tablet it sounds like its a setting in Windows 8. Have you tried adjusting the microphone settings in Windows? to adjust the microphone settings follow these steps

  1. Take the cursor to the top-right corner of your desktop screen. A menu will appear. Click Settings on the menu.
  2. The Settings menu will appear. Click Control Panel.
  3. Click Hardware and Sound.
  4. Under Sound click Manage Audio Devices.
  5. Click the Recording tab.
  6. The list of recording devices will appear. Try speaking into your microphone, and look for green bars rising while you talk
  7. Check if you can recognize which one of the devices in the list is your microphone. Click on the relevant device to highlight it, and then click Set Default.
  8. Double-click on the device from the list. The Microphone Properties window will appear. Click the Levels tab.
  9. Adjust the level of the microphone using the slider.
  10. Hit ok

 

Let us know I that helps

 

Tony

View solution in original post

Highlighted
Participant
  • 1
  • 2
  • 1
Registered since

Mar 7, 2017

Re: SoundLink AE2 microphone is always on when connected to Windows 8.1; how to fix/disable?

Author Accepted Answer selected by boonwatt

Hi Tony,

 

I did as you suggested, and while adjusting the microphone levels did not resolve the issue, I was able to resolve it as a result of your advice.  Specifically, I went to "Sound" in control panel, clicked "Recording" tab, then right-clicked on the headphones (in the list of microphone devices) and then selected "Disconnect."  The microphone immediately shut off and music is now playing normally.    

 

FYI, sliding the level of the headphone microphone down to zero did not help or even change the sensitivity/volume level of the microphone.  Also, selecting "Disable" on the microphone device instead of "Disconnect" did not work; only "Disconnect" seems to resolve the issue.

 

Thank you for your help!

View solution in original post

Highlighted
Moderator - Retired
  • 0
  • 5470
  • 237
Registered since

Dec 15, 2016

Re: SoundLink AE2 microphone is always on when connected to Windows 8.1; how to fix/disable?

boonwatt

 

Thanks for the update. That was going to be my next suggestion! Glad it helped!

 

Tony