tommytedesco4
Participant
  • 1
  • 1
  • 0
Registered since

Dec 26, 2017

SoundSport Charging and Battery Depletion

I bought a pair of the Bose SoundSports in July. The only issue I have had is a full 2-Hour charge does not come close to the 6-Hours of battery life as advertised. Since purchasing, the battery has died quickly with modest volume levels. This morning I perfromed a reset (as directed in other Bose Community discussions for a similar issue). However, after charging to 100% for 2-hours I began using the headphones at 9:50 am. By 10:50 am (only 1-hour after charging to 100%) the battery was down to 30%. Please help. It has become increasingly frustrating having my headphones die unexpectedly after using for a short period of time. Sometimes I cannot even go a full-workout or walking-commute with my SoundSports. My Bose app has the latest updates and I have taken great care of this product (as I have my many other Bose products). This is my first problem with a Bose product, but for the money I spent on these I would expect a much better experience. 

2 REPLIES 2
cornfu
Participant
  • 1
  • 1
  • 0
Registered since

Dec 27, 2017

Re: SoundSport Charging and Battery Depletion

SoundSport battery draining while turned off. I charged my headphones to 100%, turned them completely off, and awoke to them being only at 50% when i turned them on. They have also drained to zero over night while off. Very frustrating! I have completed the headphone reset as directed twice with the same result. these are practically brand new.

Shiloh_C
Moderator - Retired
  • 0
  • 2527
  • 100
Registered since

Aug 25, 2017

Re: SoundSport Charging and Battery Depletion

Hey folks!

 

Thank you very much for reaching out to the community!  That certainly does not sound like how your SoundSports should be acting.  I'd like to just clarify one detail - which SoundSports do you have? It sounds like the SoundSport Wireless headphones so the reset procedure below is for that model:

 

  1. Turn the headset off and wait for 30 seconds.
  2. Plug the headset into a USB power supply via USB cord and wait 5 seconds. (Power supply needs to be plugged into the wall with power on).
  3. Unplug USB cord from headset and wait 1 minute.
  4. Turn on the headset and test if the headset works properly.

 

If that doesn't help then I'd definitely suggest reaching out to customer support here.  Just select your country and scroll down to where you see "contact us".  I hope this helps, keep me updated?

 

Thanks again and I hope that you both have wonderful ends to your week.

 

Take care,

Shiloh_C