Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Mar 19, 2019

SoundSport Free wireless headphones

I just lost the bass on my right earbud.. any suggestions? Already updated firmware, disconnected from Bluetooth and cleaned both headphones and case.

Thanks!
4 REPLIES 4
Highlighted
Moderator - Retired
  • 0
  • 867
  • 135
Registered since

Feb 26, 2019

Re: SoundSport Free wireless headphones

Hello @Thirtythree,

 

Thanks for reaching out, and welcome to the Community.

I'm sorry to hear about the audio issue you're experiencing here, and would be happy to try and help here!

It looks as if you've been very thorough so far in attempting troubleshooting on your own.

Can I suggest that you try the following (If you haven't already) to try and address this issue please?

 

1) Check the Bass and Treble controls on the source audio - Some sources have the ability to alter these on their own, can you ensure that these levels are balanced / not set at 0?

2) Can you try and pair the headphones to another phone/device and see if you have the issues here? If not, please try resetting the original device and trying again with that device to see if this corrects this.

3) Can you try and clear the Bluetooth pairing list on both the headphones and the phone/device, and trying to pair again? You mentioned that you had disconnected these before but clearing the list will remove the memory and settings directly associated to that device. The device list can be cleared by pressing and holding the Bluetooth button for 10 seconds until you hear "Bluetooth device list cleared". This can then be paired again as normal.

 

If you have exhausted the above troubleshooting and are still experiencing issues, please get back to us so we can assist further!

 

I hope this helps!

 

Liam_W - Community Support

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Mar 19, 2019

Re: SoundSport Free wireless headphones

Liam!
Thank you so much for your response and suggestions.

I tried all 3 suggestions, to no avail.

It sounds like the whole right side is being played from a distance. I tried on both my iphone and iPad, using music, Netflix and the Bose earbud voice. All 3 on both devices just sound distant and off.. the left bud is fine..

Thanks again for your help.. any other suggestions?

Thanks
Kurt
Highlighted
Moderator - Retired
  • 0
  • 270
  • 8
Registered since

Feb 26, 2019

Re: SoundSport Free wireless headphones

Hi Thirtythree, 

 

Many thanks for trying those steps and i'm sorry this did not resolve the issue.

 

May i ask, have you updated the headphones to the latest firmware through the Bose Connect app? If so, I would suggest to contact your local Customer Support Team for further assistance.

 

If you select this Link - Contact Us you can select your region. Scroll to the bottom and select contact us which will provide you with their contact number.

 

Many thanks

 

Leon_C - Community Support

Highlighted
Participant
  • 0
  • 3
  • 0
Registered since

Mar 19, 2019

Re: SoundSport Free wireless headphones

Leon!
Thank you for your reply. Not to worry. Out of the country at the moment. so, I’ll just grab a new pair along the way.. I have updated the firmware. but, truly, think at this point, the earbud is physically broken.

Have a great day!

33