deb17276
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Mar 9, 2019

Soundsport Free Left Bud is not connecting

Hi, I recently purchased a Soundsport Free. From beginning the left bud was not working in my MacBook pro and Windows PC (Windows 10). Left bud was only working with my iPhone 5s and iPhone XS Max but it was disconnecting frequently. I saw that other guys were also facing the same issue and I was under the impression that Bose will fix this as this is a generic product issue. Yesterday I realized that there is a updated version of firmware available so I updated the firmware (version 2.6.0). Now the left bud is not connecting to any of my devices (iPhone, Windows PC, MacBook pro) and only right bud is working. It is giving a blinking sound after certain interval. I have tried all the possible options available in this community.

1. Removing all the paired Bluetooth devices and connect again

2. Putting the buds in the charging case. close the lid and remove again

3. Setting sound in to internal microphone in MacBook pro.

 

This is very frustrating with such a renowned brand.

 

Please suggest and help to fix this issue!

 

Regards, Deb

5 REPLIES 5
Moderator

Re: Soundsport Free Left Bud is not connecting

Hi Deb,

 

Thank you for posting. I'm sorry to hear you are having this issue with the left ear bud.

 

Given the nature of the issue you are experiencing since the update I would recommend contacting your local Technical Support team for further assistance. You can find their contact information HERE by selecting your region then 'Contact Us'.

 

I hope this helps.

 

Keith - Community Support - 

 

 

 

 

 

deb17276
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Mar 9, 2019

Re: Soundsport Free Left Bud is not connecting

Hi Keith,

 

Thanks for the update. I will contact with technical support team. What about the left earbud not working issue while connecting via Windows PC or Mackbook pro. Is it a firmware issue or hardware issue? When are you going to fix it?

 

Thanks in advance for your help!

 

Regards,

Deb

Moderator

Re: Soundsport Free Left Bud is not connecting

That's not a problem Deb, we're happy to help.

 

With the left ear bud not being used while connected to Windows and Mac computers it does appear to be that the computers are defaulting to using the Headset Bluetooth profile for the headphones rather than the Stereo profile, so only the left ear is being used, similar to when making or receiving a call. Some of users on another thread HERE managed to find a solution, so it would definitely be worth trying that to see if it works for you as well.

 

All the best.

 

Keith

deb17276
Wistful Whisperer
  • 0
  • 4
  • 0
Registered since

Mar 9, 2019

Re: Soundsport Free Left Bud is not connecting

Hi Keith,

 

This solution is not working for me. Could you please suggest something else?

 

Regards,

Deb

Community Manager

Re: Soundsport Free Left Bud is not connecting

Hi Deb17276,

 

I'm sorry to hear that troubleshooting has not managed to resolve this issue.

 

As noted above, we encourage you to reach out to technical and product support within your region to explore available service options for your website. Please visit our Global website HERE. Select your location, then use the "Contact Us" feature at the bottom of the page.

 

Kind regards,

Andy B