cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Showing results for 
Search instead for 
Did you mean: 
pottmi
Contributor
  • 2
  • 3
  • 0
Registered since

Sep 15, 2019

Turn off "Connected To" Announcement

I have the Bose 700s. 

 

I find the "Connected To" and "Disconnected From" announcements disruptive to my conversations.

 

For instance, if I am connected to the computer and to the phone and I am talking on the phone and I walk away from my computer I get the "disconnected from computer".

 

How can I turn off the connection announcements?

1 ACCEPTED SOLUTION

Accepted Solutions
Tegan_M
Moderator

Re: Turn off "Connected To" Announcement

Author Accepted Answer selected by pottmi

Hi pottmi, 

 

Thanks for contacting the community, I am sorry that the voice prompts from your headphones have proven to be disruptive. 

 

You're able to disable these voice prompts in the Bose Music app. 

  • In the Bose Music app, tap Settings
  • Under VOICE PROMPTS, toggle the switch next to Enable Prompts to turn on or off 

I hope this helps, do let us know if you have any further issues.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

2 REPLIES 2
Tegan_M
Moderator

Re: Turn off "Connected To" Announcement

Author Accepted Answer selected by pottmi

Hi pottmi, 

 

Thanks for contacting the community, I am sorry that the voice prompts from your headphones have proven to be disruptive. 

 

You're able to disable these voice prompts in the Bose Music app. 

  • In the Bose Music app, tap Settings
  • Under VOICE PROMPTS, toggle the switch next to Enable Prompts to turn on or off 

I hope this helps, do let us know if you have any further issues.

Feel more. Do more. Be more.
Come check out my profile here. New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started. And don't forget to check out our new and improved Community Ranks and Rewards!

View solution in original post

pottmi
Contributor
  • 2
  • 3
  • 0
Registered since

Sep 15, 2019

Re: Turn off "Connected To" Announcement

That worked.  Thank you.