dreher
Quiet Contributor
  • 1
  • 1
  • 0
Registered since

Feb 20, 2017

Upgrading to 1.2.10 makes QC35 to not work with Audio Technica LP60-BT

Upgrading to 1.2.10 broke the compatibility with Audio Technica LP60-BT turntable. Downgrading to 1.0.6 make it work again.

 

I didn't check with other firmware version to check since when it is broken.

 

Thanks,

1 REPLY 1
Highlighted
Moderator

Re: Upgrading to 1.2.10 makes QC35 to not work with Audio Technica LP60-BT

Hey dreher,

 

Thanks for the feedback. We will make note of this and pass it along to our development team. 

 

Mohsin