Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Mar 27, 2019

While taking call with QC35 bluetooth mic do not pick my voice when someone else is talking.

I am facing problem with my QC35 headset bluetooth as no one able to hear me while someone else is talking. And it irritates as your voice is not heard unless person on the otherside stop talking. Especially while talk call over skype. Is any have a solution for this.
5 REPLIES 5
Highlighted
Moderator

Re: While taking call with QC35 bluetooth mic do not pick my voice when someone else is talking.

Hello Adi18,

 

Thank you for your message, welcome to the community!

 

Sorry to hear this issue with your QC35 headphones during calls. Your headphones might not be receiving an AVRCP (Audio / Video Remote Control Profile) command from the application. Without receiving this command your device begins counting down into a sleep mode, even when receiving audio.

 

In order to switch off the sleep timer, observe the instructions below:

  1. Open the app and wait while it searches for available Bose Bluetooth® products
  2. Tap the Settings gear icon to open the product settings menu. 
  3. Tap Standby Timer
  4. Choose the desired time it will take before your headset turns itself off. The default setting is Never

Please let us know if this helps! 

 

Many thanks,

 

Tegan M - Community Support

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Mar 27, 2019

Re: While taking call with QC35 bluetooth mic do not pick my voice when someone else is talking.

Hi,

 

Sorry to say but above solution did not work.

 

I have found below message which seems to be highlighting the problem is better way.

I have applied this solution as well and now checking if same will work.

Also I see when Q35 is connected to PC it show symbol without having of headphone without mic where as when I connected other bluetooth headset it is headphone with mic.  

 

image.png

 

https://community.bose.com/t5/SoundTouch-Archive/QC35-using-the-microphone-on-PC/td-p/16315

 

Highlighted
Moderator

Re: While taking call with QC35 bluetooth mic do not pick my voice when someone else is talking.

Hi Adi18,

 

Thanks for getting back to us! We are sorry you are still having issues. Let me know how you get on with the steps mentioned in the other post.

 

Should you need further help, could you please confirm what software version your computer is currently running on? I would recommend updating your phone to the latest software version. After you have completed this step please can you try:

 

1. Going to btu.bose.com on a computer and updating the headphones to the latest software.   

2. Performing a product reset. To do this turn off the headset and wait 30 seconds, plug the headset into a wall outlet using a USB charger, then wait 5 seconds. After that unplug the USB cord from the headset and wait 1 minute. You will then need to turn on the headset.

 

Let me know how you get on! 

 

Kind regards,

Vicky W 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.
Highlighted
Quiet Contributor
  • 0
  • 3
  • 0
Registered since

Mar 27, 2019

Re: While taking call with QC35 bluetooth mic do not pick my voice when someone else is talking.

Hi Vicky,

 

Sorry for late reply, I am not able to get it working still my voice is not picked while someone else is talking however when I use other bluetooth headset it is ok and people can hear me even someone else is talking or some other sound coming from otherside. 

 

BR,
Adish Jain

Highlighted
Moderator

Re: While taking call with QC35 bluetooth mic do not pick my voice when someone else is talking.

Hi Adi18, 

 

Have you checked the Skype settings to ensure your headphones have been selected as the microphone input source?

 

Also, does this issue occur when you make calls using your smartphone?

 

Kind regards,

 

Jeff G

 

Feel more. Do more. Be more.
New to the community? Check out our Community Guidelines and How to use the Bose Community for helpful hints on getting started.