Highlighted
leonardo
Audible Advocate
  • 5
  • 3
  • 0
Registered since

Feb 14, 2017

Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Hi All,

I got this problem:

when I'm in call on skype with QC35 bluetooth paired, anytime I receive a windows notification (for ANY kind of windows event) sound and microphone are temporary muted for all the time of notification sound playback (4...5 seconds).

It is impossible to work and have a call...I shouldn't touch anything hoping nothing happens meantime I'm in call...

 

I've tried any skype setting, and windows setting, but I've still not found a solution.

 

I'd be ok to receive notificaition sounds...but i NEED the call audio and mic to stay on!

Any solution? (I have latest version of skype and windows 10 64bit on dell elite745 laptop connecting QC35 with native pc bluetooth device)

thanks for support

Bye

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
graemebiggs
Audible Advocate
  • 6
  • 2
  • 1
Registered since

Oct 23, 2017

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Author Accepted Answer selected by Tony_G

I've been reading through this today ad I just got the 35 Series II. I am still testing this, but Right click on your sound icon and open recording or playback devices. Go to the communications tab and set it to mute all other sounds. Hope this helps!

 

image.png

View solution in original post

28 REPLIES 28
Highlighted
Moderator - Retired
  • 0
  • 5470
  • 235
Registered since

Dec 15, 2016

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Leonardo,

 

We have another post that might be of assistance. It addresses a similar issue. Go HERE to see that post.

 

Hope that helped

 

Tony

Highlighted
leonardo
Audible Advocate
  • 5
  • 3
  • 0
Registered since

Feb 14, 2017

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Hi Tony,

thanks for you feedback

I've seen other post you've mentioned and I've applied that, but it's not working to me.

 

Even if I am in call enabling presentationMode on, I still have notification sound in headphones muting call audio+mic.

😞

 

I don't even understand if it's a skype issue or a window issue to restrict the scope

 

Any idea? (providing all my current windows/skype/bluetooth settings may help?)

 

 

Highlighted
Community Manager

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Hi Leonardo,

 

This is a Windows issue. It would be great if we could tell Windows to hide all notifications while we are in a Skype call, but I haven't found a way to do that.

 

We need to tell Windows that we don't want notifications (temporarily).  Here are some notes on how you can do that.

 

Does that help?
ST

leonardo
Audible Advocate
  • 5
  • 3
  • 0
Registered since

Feb 14, 2017

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Thanks ST,

both didn't work but I've found a workaround!

 

Sound panel, right clicking on sound icon in tray -> sound tab -> sound scheme: No sound -> apply

This completely mutes any notification sound, and it seems to work for my case.

Then I've manually enabled sound only for events not in conflict with calls e.g. call income ringing and save as my custom schema.

I'll go with this trying to refine event's selection so to keep only stricly needed notification sounds.

 

Ridicolous thing is in the next tab "Communications" there is exact option: what windows do while in call with all other sounds: nothing/reduce 50%/reduce 80%/mute all.... it actually mute all other sounds... but the call audio too!!!!!!! 😄

 

Thanks everybody again for the help and inspiration 🙂

L.

 

Highlighted
Community Manager

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Hi Leonardo,

 

Thanks for the tip. I haven't seen that idea for controlling Windows sounds.

 

 

ST

Highlighted
Burbba
Silent Starter
  • 0
  • 1
  • 0
Registered since

Jun 29, 2017

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

I just got my bose Bluetooth headset with mic and ran into the same exact issue today. Is there a solution? I do not have this issue with a USB connected headset. With the USB headset I hear the alert (email) but it does not affect the audio or mic. Is there an easy solution?
Highlighted
qbast
Animated Arbiter
  • 15
  • 104
  • 0
Registered since

Mar 21, 2017

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

I am not convinced it is Windows issue. I also have Plantronics Voyager Edge which does not have this problem - as long as skype call is active, no windows sound are audible at all. I guess it prioritises HSP over A2DP instead of trying to serve both at the same time as QC35 does.

Highlighted
Community Manager

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

Hi @Burbba,

 

Yes, it's very disruptive when Windows Notifications interrupt a Skype call. This is what I've done.

  1. In the Windows Search box (Cortana) type "Adjust settings before  ..."
  2. Click Adjust settings before giving a presentation
  3. Click I am currently giving a presentation
  4. On the Windows Task Bar (bottom of the screen)
    1. right click the Presentation Settings icon
    2. click Pin to Taskbar (this saves all the typing in step 1 above)
  5. Any time your are in a Skype call,
    1. Click the Presentation Settings icon on the Windows Taskbar
    2. Click I am currently giving a presentation

 

 

 

Highlighted
fishie20
Friendly Fanatic
  • 9
  • 5
  • 0
Registered since

Aug 2, 2017

Re: Windows 10 notification sound interrupt calls audio and mic (on skype) - any solution?

I posted this on the other post linked in this thread, but I wanted to make sure people only looking here could see this.

 

I think I have found a real solution, not a workaround which is prone to human error and frustrations.  Honestly I wouldn't call any of the "solutions" mentioned below as a real solution, or useful for that matter.  This worked for me at least, I am hoping it will work for the rest of you as well.

 

- Open the Sound Control Pannel (I press the windos button, then type sound, and lick on the Sound option, which has Control Pannel below that)

- In the Playback tab, I noticed I have my laptop's built in Speaker (realtek), Headphones, and a Headset (both are my Bose QC35).

- Right click on the headset, and set it as the Default Device.  I had both the Hedphones and Headset showing some overlay (can't remember exactly what it was) but now I have just a green check overlay on the Headset.

 

Thats all I had to do.  I have verified after disconnecting my Bose and re-connecting that the Headset was the default device, not headphones.